1. hachikid's Avatar
    hello everyone. my new (to me) Blackberry 8700c came in from eBay today, and I'm trying to sync my Plantronics 360 headset to my new 8700. the 8700 is updated to the latest firmware, and it just isn't finding my headset, at all. can anybody shed some light on this subject for me?




    Joseph.
    06-08-09 09:32 PM
  2. jeffh's Avatar
    I checked Plantronics' website, Plantronics Bluetooth Headsets, Wireless Headsets, Office Phone Headsets, PC Headsets. They have a compatibility guide that shows the 360 is compatible with the 8700c. So it should work. I assume you have used the 360 with other devices and know that it works. Can you tell if the 8700c is searching for devices? Do you have any other device that it can find, to show you that the bluetooth is working on it? If you bought the 8700c used, it's possible that it has an IT policy that is blocking the Bluetooth. In Options / Status, type BUYR (the letters won't show as you're typing). If you have an IT Policy, two additional lines will appear at the bottom of the screen that will confirm it. There are procedures you can use to remove an IT policy. Here is the best one: Removing an IT Policy from a BlackBerry phone
    06-08-09 10:57 PM
  3. hachikid's Avatar
    I removed the IT Policy, and got the password off (THANK YOU!!!). but, I still can't connect to my headset. here is the status screen after typing BUYR.



    the headset itself definately works cause I've used it before with the previous phone. and I was able to sync up with my friends phone, but it was he who had to find me. the 8700c searches for devices, but isn't able to find any itself. something that's really odd is that it won't allow me to select "allow another device to find me" when I go into the "set up bluetooth" application. also, when my friend found me, our phones connected, but he was never able to send me files through it. I also used Shrink - A - OS. is there some way that I might have accidentally deleted the bluetooth capability?



    Joseph.
    Last edited by hachikid; 06-09-09 at 12:06 PM.
    06-09-09 03:08 AM
  4. jeffh's Avatar
    I'm sorry, I don't see what you mean by a password on your status screen. I'm also not familiar with Shrink A OS. Is it possible to go back to the full OS load and test the Bluetooth then? I would be surprised if Shrink A OS removed Bluetooth, but putting your OS back to normal would be a good trouble-shooting step.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-09-09 11:50 AM
  5. hachikid's Avatar
    whoops, that was a typo about the password. I was tired. it's edited now. I'll try reinstalling the original OS.



    Joseph.
    06-09-09 12:06 PM
  6. hightime81's Avatar
    gravedigging this old thread!

    so i finally got around to getting a bluetooth headset (i know, welcome to 2002). i have an 8700c that is on Tmobil carrier. It was an ebay phone and when i got it i restored it to factory using cmd JL and used it for the next year without issue.

    I have successfully paired my bluetooth before and i know how to enable and disable through options. However when i got my headset, i went to enable bluetooth and it just thinks for a second and then leaves it Disabled.

    i used crackUtil to remove the IT policy and also removed IT policy from DM 6.0. restored per instructions and all looked good.

    however, i still cannot get my bluetooth to enable. What else could be wrong? should i do a complete wipe and then re-install the OS? if that doesn't work, what else can i try?

    thanks!!!
    09-10-10 12:46 PM
LINK TO POST COPIED TO CLIPBOARD