1. FuzzyB's Avatar
    Just bought a new truck with Bluetooth capabilities. My problem is, when I go to pair my device (9550) to the truck the device does not recognize the truck? I contacted the manufacturer of the truck through OnStar and they narrowed it down to a device issue. They tell me when I go into "manage connection" and search for the pairing the truck info should appear on the device? Anyone have any idea what step or steps I'm missing?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 04:25 AM
  2. FuzzyB's Avatar
    Anybody? I'm in a pinch, so even the slightest help would be beneficial. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 08:49 AM
  3. voltaire's Avatar
    did you do a search or a listening from your device's blue tooth setup? There's also a bluetooth section of these forums. If i remember correctly I had to "listen" to connect bluetooth to my icomm device for my hearing aids.
    03-27-11 09:09 AM
  4. FuzzyB's Avatar
    I've tried both...just tried listening and the phone actually says to check paired device?? I'm ferhutzed!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 09:19 AM
  5. saudadeii's Avatar
    Have you already paired something with your 9550? How did you put your BT device in your truck into pairing mode?
    03-27-11 09:30 AM
  6. FuzzyB's Avatar
    I have never paired. First time ever here...I actually got the phone to pick up the truck but now the truck won't recognize the phone WTF!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 09:34 AM
  7. Tiassa's Avatar
    If you go to BT setup is the truck on the "paired devices" list?
    Also how does the truck get into pairing mode? Is there some setting there that needs to be turned on?
    03-27-11 01:16 PM
  8. FuzzyB's Avatar
    No the truck isn't on the list. During the initial search the phone locates the truck but then does not end up on the list. What causes this to happen?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-11 04:39 PM
LINK TO POST COPIED TO CLIPBOARD