1. om56's Avatar
    bluetooth not enable problem in a blackberry pearl flip 8220

    This is what exactly happens:
    When I go to "Manage Connections", Bluetooth has a red X. So I highlight it and click my ball and it grays out with a checkmark for a few seconds, then goes right back to having a red X with no message. When I go to "Set up Bluetooth" I tell it to either listen or search, both of which automatically sends me to "Enabling Bluetooth..." After a few seconds, that message simply goes away and the header remains on "Bluetooth: Disabled" with the rest of the screen blank white. Clicking options and going to "Enable Bluetooth" does nothing. No messages or error reports. Clicking on "Bluetooth Options" sends me to a blank white screen with a header saying "Bluetooth: Disabled". Going to options and clicking "Enable Bluetooth" does nothing (no error, no sign anything happened).I've tried reading these forums but I can't find anything like this. I tried pulling my battery out while the phone was on/off, and it did reboot and do that reloading thing. However Bluetooth still gives me problems.
    Please help its a new phone I have hardly used it for two months .without Bluetooth it becomes impossible to take important calls while travelling .

    if anyone knows a solution please let me know
    06-03-10 01:58 AM
  2. Tiassa's Avatar
    The solution is to return it to where you bought it and have them give you a replacement phone. It is a common hardware problem on these phones and can't be fixed by messing with the software.
    Its happened to me twice.
    06-03-10 08:31 AM
  3. rcw1980's Avatar
    You're phone is "dead" (for lack of better term)... I ditched the Flip and got the 9700... couldn't have been happier!
    06-03-10 03:41 PM
  4. bassmig's Avatar
    Try powering it off for a few hours. I had tried everything including wiping it with no success and then I had some testing where i had to turn off my phone (which I never do) and once I turned it back on after about 2.5 hours low and behold BT was working again. Haven't had any issues since.

    PS I had tried a few battery pulls with no success.
    06-04-10 06:45 PM
  5. VanCityIsHome's Avatar
    I tried the Media, Pictures, Menu, Enable trick yesterday that someone had posted and it didn't work for me.
    So I kept searching on here and found the post above.
    Out of a lack of better options I shut down my phone last night, took our the battery, and left it over night.
    This morning my Bluetooth is up and running. Blew my mind.
    08-18-10 12:09 PM
LINK TO POST COPIED TO CLIPBOARD