1. Farooq's Avatar

    My bold 9700 'auto' updated to, since then I've not been able to play my music via bluetooth on either my Sony stereo headset or in my car on my bluetooth 'parrot' handsfree system. Both bluetooth devices worked perfectly before this system update playing music and making and receiving calls when I was on I can still use both these bluetooth devices to make and receive calls on both devices since this update, just can't play my music. What can I do to sort this? Is this something to do with A2DP??

    Any suggestions gratefully recieved! (I'm not very tekkie skilled!!)

    Thanks in advance.
    08-29-10 03:59 PM
  2. Rootbrian's Avatar
    Try updating to and see if the bluetooth issues are solved. It boots fast and there's good radio and bad in other areas. There's also other later OS updates after your version that also work great.

    .862 is at the top of the 9700 forum.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:23 PM
  3. DarthHideous's Avatar
    Try resetting all devices involved and then "re-pairing" them (not fixing them . ) By re-mating them after a reset its like you're refreshing the connection. I had to do this recently for my Blue Ant headset. Once I did a reset it connected fine.

    You might have to delete the device from each other but shouldn't have to...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 10:23 PM
  4. Farooq's Avatar
    Thank you both for your suggestions, I went with ctrad45' advice first as it was the easiest thing to do for me not being a tekkie and it worked, joy!!!!

    Thanks again both for taking an interest and replying to me!!

    Kind Regards
    08-30-10 05:08 AM