1. Dawdle's Avatar
    Alright so I've had my bold 9700 for a couple months now, upgraded from the 9000 and was quite happy with my decision.

    Recently there was a law passed here in Vancouver that requires us to use bluetooth headsets whenever we are driving. I went out and purchased the jawbone prime (which is excellent by the way) and it worked perfectly.

    Two days ago I couldn't manage to get my jawbone linked up with my blackberry. Thinking nothing of it, and assuming that it was the jawbones battery I put it in to charge and went on with my day.

    Now I'm sitting here and have now realized that no matter what I can't get my bluetooth to work on this phone. It used to have a blue LED indicator when it was on but now the blue icon appears on my home screen but no indicator. The jawbone is fully charged and unable to connect to the device.

    Has anyone run into this problem? I've tried battery pulling the device, turning off bluetooth for a period of time and turning it on again all to no avail.
    01-24-10 01:20 PM
  2. chustle925's Avatar
    Have you made sure that the phone's bluetooth is still turned on or active? Under connections just make sure it's still enabled
    01-24-10 01:33 PM
  3. atvong's Avatar
    you could just delete the device off the list and reconnect them again.
    01-24-10 01:36 PM
  4. Dawdle's Avatar
    I've gone into the connections manager and turned it on and off again, what im worried about is the LED indicator.. It used to turn on even if it wasn't connected with anything and now it doesn't turn on at all.

    I deleted the jawbone and tried to readd it and it can't even find the headpiece anymore.

    Thanks for the quite replies by the way.
    01-24-10 01:40 PM
  5. mostlydo's Avatar
    if you see the bluetooth symbol its on, you may have to walk connecting the jawbone back to the phone. meaning you will have to repair the two.
    01-24-10 01:42 PM
  6. Dawdle's Avatar
    if you see the bluetooth symbol its on, you may have to walk connecting the jawbone back to the phone. meaning you will have to repair the two.
    I'm not quite sure how to walk connect.

    Another thing that's weird is when I go into connection manager to turn on the bluetooth there isn't a checkbox in the box anymore just a box with a - in it.
    01-24-10 01:51 PM
  7. Dawdle's Avatar
    bumping this.. still haven't figured it out
    01-25-10 11:13 AM
  8. StormJH1's Avatar
    Have you tried a different Bluetooth device as a test? I use one of the cheapest Motorola bluetooths available...it works great. Prior to that, I had a higher-priced Plantronics that my wife got me, and I don't think my Bold even recognizes that thing.

    Once you configure it for the first time, I haven't had any trouble turning on the Bluetooth and getting it to recognize the earpiece once I activate it.

    Good luck!
    01-25-10 11:21 AM
  9. weaselnoze's Avatar
    really this is simple.

    you are incorrect about the blue LED notification on the BB. it will only flash if the jawbone is CONNECTED.

    to fix this issue (assuming nothing is actually broken) follow these steps.

    1) Go into Manage Connections, Verify that Bluetooth is ON by checking the box to the LEFT of the word 'Bluetooth'
    2) scroll down to 'Bluetooth Options'
    3) You will see Jawbone under Paired Devices, Highlight it, hit menu key and select delete pairing
    4) IMPORTANT* put the Jawbone into 'pairing mode' see your instruction maual for instructions. the LED on the jawbone will flash red and white if you do this properly
    5) immediately afterwards, on the BB, select Manage connections, and select 'bluetooth setup'
    6) Click search for device and it will find the jawbone, enter the passkey which is 0000
    01-25-10 11:36 AM
  10. itscakes's Avatar
    Jawbones are sometimes hard to pair. If in fact your phone droped the pairing with the jawbone it would be best to just delete the entire bluetooth and try to re add it. The jaw bone is trickey to get into pairing mode, so make sure you get the flashing lights and then try to re pair. Hopefully this will help
    01-25-10 01:33 PM
  11. weaselnoze's Avatar
    i agree with cakes. just follow the instructions i typed above
    01-25-10 02:44 PM
  12. bassmig's Avatar
    I have a similar issue but bluetooth won't even come on. Called my provider (telus) and she got me to check the bluetooth indicator in the options and do a battery pull and then told me to bring it in for repair. That was 30 minutes I'll never get back! lol Any other ideas?
    02-02-10 06:34 PM
  13. eg146's Avatar
    Hi sorry don't mean to stick my post in where I can't help but can't start a thread?? At least not on my BB.
    You mentioned your Jawbone. I have an Icon, the latest model out now and just got picked for Beta Testing.
    We are asked for feedback on issues other than "My Talk" which is the ability to personalize your headset with applications. Pretty cool.

    If anyone has any issues with the new Jawbone Icon, let me know so I can send the company feedback.
    This is my first Jawbone, been a Plantronics gal but as far as the headset goes, I'm pretty pleased. Wish I could say the same for my Tour-lol.
    If you want to move my post, please feel free. I just want to be where I can be most helpful.

    Hey my car got recalled while I'm trying to sell it (anyone want a faulty accelerator pedal) so I'm all about getting word to companies about their products. Especially companies who will listen.
    Thanks all!!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-05-10 06:48 AM
LINK TO POST COPIED TO CLIPBOARD