1. terry.h's Avatar
    For some reason my Bluetooth Headset has stopped working with my Bold 9700.

    It was working fine the other day, but yesterday I updated my version of drivesafe.ly and it seems to have broken.

    I have removed drivesafe.ly yet it still refuses to work, I have deleted the bluetooth device and added again yet still nothing.

    I'm hoping someone can help.
    05-27-10 07:58 AM
  2. jshuford's Avatar
    Have you removed the connection profile as well? Sometimes starting over is the best way to figure out where you got lost!
    05-27-10 08:00 AM
  3. terry.h's Avatar
    Have you removed the connection profile as well? Sometime starting over is the best way to figure out where you got lost!
    How do I remove that? All I did was delete the device and add again.
    05-27-10 08:01 AM
  4. jshuford's Avatar
    faqs DriveSafe.ly

    You can delete DriveSafe.ly just like any other app.
    First, go to Options -> Advanced Options -> Applications -> Highlight DriveSafe.ly -> BlackBerry Menu Key -> Select Delete -> Pull out and replace battery.
    If you ever installed from BlackBerry App World, you may also need to delete the archived file they created. Open BlackBerry App World -> My World and delete DriveSafe.ly here.
    Next, perform a Memory Cleaning to complete the process. Memory Cleaning removes all archived apps and unused caches that take up space on your phone. Go to Options -> Security Options -> Memory Cleaning -> BlackBerry Menu Key -> Clean Now. You may need to pull the battery out and replace it when the process is complete.
    If all this still does not completely delete DriveSafe.ly, you may need to delete DriveSafe.ly with BlackBerry Desktop Manager.
    05-27-10 08:07 AM
  5. terry.h's Avatar
    I have removed drivesafe.ly, this is no longer on my BB.

    I also did a battery pull after removing, yet it still refuses to work.

    When I press the PTT button on my headset, sometimes it dials the last number, sometimes it brings up voice dialling (as it used to) yet I can't hear anything in the headset.

    I'm not sure why it tries to dial the last number sometimes, this used to happen on 2 presses. It also seems very slow to start up voice dialling after pressing the button.

    I tried switching to handset, speaker and back to my bluetooth headset yet I can't hear anything at all.
    05-27-10 08:12 AM
LINK TO POST COPIED TO CLIPBOARD