1. myjalby's Avatar
    my blackberry used to work for audio playback and handsfree calls, now only only handfree works in car

    when the bluetooth used to connect there were 3 things listed (one was handsfree), now when it connects there is only one listed (handsfree)

    it worked ok on v5.0.0.465 but now on 5.0.0.593

    Services under bluetooth device properties are
    Handsfree
    Headset
    A/V Remote Control
    Audio Sink

    sorry but dont have list of when it worked. i have tried battery pull. what else can i try.
    04-13-10 02:48 PM
  2. evancomer's Avatar
    I've noticed changes with bluetooth after an OS update as well. The volume is lower, even at the max, than before. I'm using the same headset and everything. The only variable is the new OS.
    04-13-10 03:10 PM
  3. sv115's Avatar
    While in the media player...you would have to push the ?...then activate headset.
    I believe this should resolce your issue.
    Good Luck

    Posted from my CrackBerry at wapforums.crackberry.com
    04-14-10 02:05 AM
  4. myjalby's Avatar
    While in the media player...you would have to push the ?...then activate headset.
    I believe this should resolve your issue.
    its only giving me option for headset/speakerphone (builtin to phone) not through car.

    i have bluetooth set up as trusted/silent so in the past if i was playing music and started car it would automaticaly connect and play through car without any prompt. must be a limitation of 593 update as it still connects automaticaly for handsfree.
    04-14-10 08:01 AM
  5. efn77mx's Avatar
    I had the same issue after upgrading to .593 I have an aftermarket Sony head unit with built-in bluetooth. Anyways, this is what I did to correct it. I cleared the paired devices and memory from both the phone and the stereo deck. I performed the initial "pairing" procedure on the phone and the deck. Once I put the passkey in and both devices have paired with each other for the first time, no more problems. Now when I get into my car and turn the device bluetooth on, both the handsfree and audio profile icons show up on the deck, and have been doing so during every subsequent start up. Hope this helps.
    04-26-10 11:35 AM
  6. vince97's Avatar
    I believe it is an issue with the A2DP profile.

    However, this does work on my Plantronics 855. I have the same 4 services:

    Handsfree
    Headset
    A/V Remote Control
    Audio Sink

    I believe the last 2 are for A2DP, which allows stereo music to be played.

    I can use Media Player and send Music to my Plantronics.

    I suggest you remove the pairing on both the phone and car, and re-pair again, to see if it fixes the issue.
    04-26-10 02:50 PM
LINK TO POST COPIED TO CLIPBOARD