1. jsnewman0's Avatar
    I apologize if this has been asked already, I did a search and could not find anything immediatley relevant.

    I have upgraded to .593 and my Motorola HX1 has become almost completely useless. I can not hear what people on the other end are saying; however, they can hear me as normal. I assumed the headset just failed and was going to purchase a ICON from Jawbone as I loved my JawboneII, but I just realized that the problem started to happen as I upgraded.

    Has anyone else noticed this problem upon upgrading? I am going to be restoring the device tonight (I need it to work from now throughout the day, don't have 45 mins i wont need it - sad I know) and see if it resolves the problem.

    MODS: If this has already been asked please remove this thread as to not clutter the discussion forums.

    Thanks!!!
    04-25-10 08:17 AM
  2. wendieta's Avatar
    I've been running .593 for over a week now. I use the bluetooth handsfree in my car (integrated into the car's head unit). It's working without any problem so far. The only complain I have about this build is the signal strength. Oh, and if I leave the bluetooth on, the battery drains much faster.
    04-25-10 01:42 PM
  3. myjalby's Avatar
    04-25-10 02:27 PM
  4. bappyho's Avatar
    Bluetooth and .593 is a system of mobile option. It helps a mobile user many awayBy this a user download and upload easily.
    04-25-10 03:19 PM
  5. jsnewman0's Avatar
    i read through that thread, there is a post about the issue but there is no offering of a solution or if that is what is attributed to, thank you for the thought.

    I will be flashing later tonight I'll let everyone know if the problem resolves itself and will post back then
    04-25-10 04:12 PM
  6. rdyoung's Avatar
    Bluetooth and .593 is a system of mobile option. It helps a mobile user many awayBy this a user download and upload easily.
    ?????????????????????????????????????????????????? ??????????????????????????
    Say what?????
    04-25-10 05:43 PM
  7. sogaduch#CB's Avatar
    didnt really want to create a new thread for this but having same problems and have tried pushing the button multiple times but nothing happens. my 9700 and my jawbone dont connect and I even have a platonic bluetooth headset and that one is not even being found at all. Any help people? Would love to use one of these headsets
    04-26-10 01:08 AM
  8. shansmi's Avatar
    My 2 Q1's are working. I will test my Jawbone later. The BB in general based on my experience (OS5 devices) have disconnect issues with the Jawbone but otherwise have worked fine for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 02:19 AM
  9. shansmi's Avatar
    My Jawbone Prime is working fine but still has the disconnect problem when powering off the ear piece.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 03:02 AM
  10. jsnewman0's Avatar
    hey guys

    sorry for the delay i had long night im just getting to finish flashing the device as we speak back to .405 and I will be reloading all of my data and connecting the bluetooth throughout the day as I have time. I will post an update when I have results. I will try and repair every bluetooth device and not restore from the database just to make sure its starting from scratch.

    Thanks for the replies!
    04-26-10 05:55 AM
  11. jsnewman0's Avatar
    just an update - flashed the phone back to .405 and with a fresh bluetooth database and still had volume problem.

    looks like im buying a new headset
    04-26-10 06:24 AM
LINK TO POST COPIED TO CLIPBOARD