1. mphillips828's Avatar
    So I purchased a bunch of movies on the $.99 sale...they are great and I am really happy with those purchases...

    As most people had, I had a LOT of "Other Data", and I fixed this by copying the movies over to my laptop and deleting them off the phone and the transferring back to the phone and it was perfect!!

    One thing I did notice though. I saved all the movies I downloaded onto my laptop so I could access them at anytime I want by transferring them to my phone that way. Now I downloaded the movies on the leaked 10.2.1 os...and then I was having issues so I downgraded the OS to the official 10.2 and then uploaded all the saved movies I copied to my laptop...now the movies wouldn't play and I kept getting an error...so I decided to go back to the leaked OS...and same thing happened...

    So has anyone else experienced this? Do we lose the movies and have to redownload them all if we upgrade our phones? Or is it something to do with the transfer between phone-laptop-phone...? Just wondering because I noticed this issue, and I don't think it has to do with the leak for anyone who wants to say that...because on the official 10.2 I downloaded them all as well and they still wouldn't play after transferring them...whats up!?
    12-06-13 11:42 AM
  2. jaydee5799's Avatar
    I would say, if I had to guess, that the process of copying or moving them off your card renders them unreadable since they are not playable on a laptop either. Doesn't make sense that you couldn't back them up on a laptop but that is what it sounds like here.
    12-06-13 01:20 PM
  3. mphillips828's Avatar
    I would say, if I had to guess, that the process of copying or moving them off your card renders them unreadable since they are not playable on a laptop either. Doesn't make sense that you couldn't back them up on a laptop but that is what it sounds like here.
    Possibly...but I can transfer the files to my laptop and delete off my phone, and then copy them back to my phone all fine and they play fine...the issue is when I change my OS...its like the movie was downloaded on one OS and will not play on any other BB10 OS and I have to redownload the entire movie...doesn't seem right
    12-06-13 01:55 PM
  4. mincanada's Avatar
    I tried copying off to my desktop, deleting on the phone and then copying it back...never got the new file to work, or even be found when searching for videos...very frustrating

    Posted via CB10
    12-06-13 02:15 PM
  5. mphillips828's Avatar
    I tried copying off to my desktop, deleting on the phone and then copying it back...never got the new file to work, or even be found when searching for videos...very frustrating

    Posted via CB10
    It is frustrating and I am not sure why this is happening...it is a file...if we transfer all the components then it should be able to copy and then put back on the device and play!!
    12-06-13 02:20 PM
  6. anon1727506's Avatar
    Maybe a DRM issue?

    Are you doing a restore?

    Anyone else buy any movies of the last few months and then have an issue after loading a new OS? Did you do a restore?

    There maybe a DRM file or setting that was downloaded at the same time and tells the Media Player that these are authorized files to play. No special file or setting and no Play.

    $.99 movies from BBW might not have been as good of a deal as they first seemed.....
    12-06-13 04:18 PM

Similar Threads

  1. Replies: 12
    Last Post: 01-31-14, 04:07 AM
  2. Blackberry World + $.99 movies = fail :(
    By Malachi.2.15 in forum BlackBerry World
    Replies: 7
    Last Post: 12-13-13, 08:43 AM
  3. Replies: 19
    Last Post: 12-07-13, 06:57 PM
  4. More BlackBerry 10 top Games
    By Drewpoc in forum BlackBerry 10 Games
    Replies: 1
    Last Post: 12-06-13, 01:00 PM
  5. New blackberry devices
    By JC Prince in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-06-13, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD