1. JeffThrust's Avatar
    Which ever Blackberry I upgrade to, I can receive from two accounts: my Virgin.net and my Vodafone mobileemail account; but can only reply to mails from the mobileemail account.

    This means any further replies will only go to my phone, not to my PC or any other computer I use.

    I have tried changing my BIS settings and the default CMIME setting in Default Services, but to no avail.

    Can anyone help?

    Thanks in advance.
    11-14-11 01:55 PM
  2. Jaguarr40's Avatar
    Which ever Blackberry I upgrade to, I can receive from two accounts: my Virgin.net and my Vodafone mobileemail account; but can only reply to mails from the mobileemail account.

    This means any further replies will only go to my phone, not to my PC or any other computer I use.

    I have tried changing my BIS settings and the default CMIME setting in Default Services, but to no avail.

    Can anyone help?

    Thanks in advance.
    No Problem here.... If both of your email accts that you have on your device are BIS accts and you have a personal data plan as you indicate, Just delete both emails and go back into BIS and set them back up straight forward like you would any other email, You should get a notice and an email icon for both sent to your BB and I would do this about 1/2 hr behind each other and you should be ok. The only problem I see is because the default you will have to name is why they call it default naming one emial acct as the primary that will go to your PC. Unless you use gmail where you can have more latitude to have 2 accts go to your PC that is how it will have to work.
    11-14-11 02:55 PM
  3. Pete6#WP's Avatar
    Go to Options, Device, Advanced System Settings, Default Services. In Messaging (CMIME) use the dropdown to select the default email account you want to use for replying to all emails.

    To change the reply address in any given email, just use the dropdown that appears at the top of your reply marked Send Using.

    The above relates to OS6 devices only.
    11-14-11 03:03 PM
  4. Jaguarr40's Avatar
    Go to Options, Device, Advanced System Settings, Default Services. In Messaging (CMIME) use the dropdown to select the default email account you want to use for replying to all emails.

    To change the reply address in any given email, just use the dropdown that appears at the top of your reply marked Send Using.

    The above relates to OS6 devices only.
    Thank you for adding to my replay for the OP, I believe that you have given him good advice that since this does not affect me I forgot about this option, I had said the same thing about the default email, it wiill be one or the other for the OP but not both, Your advice is much easier than mine. Just wanted to thank you for helping them as well.
    11-14-11 03:11 PM
  5. JeffThrust's Avatar
    Thanks for your replies.

    But changing my settings in BIS doesn't work and, on most messages that I receive, there is no drop down and I have no option but to reply from the mobileemail account. I have just switched from a 9780 to a 9900 by the way. It makes no difference.

    Thanks again, any further thoughts would be welcome.
    11-14-11 03:24 PM
LINK TO POST COPIED TO CLIPBOARD