1. AsBloodRunsBlack's Avatar
    Hello everyone.

    I keep trying to download BlackBerry Protect on my Bold 9700 and it keeps saying "You cannot install BlackBerry Protect on your BlackBerry device. Blackberry Protect is not compatible with devices that use Blackberry Enterprise Server"

    Is it because my phone is unlocked? Any help would be nice because I want my BlackBerry to be protected.
    01-10-12 04:13 AM
  2. AsBloodRunsBlack's Avatar
    Does anyoneknow what this means???
    01-10-12 01:58 PM
  3. CrackBerryTorch9800's Avatar
    Blackberry protect only runs on certain OS's so yours might be too old for it. If it doesn't have data then it wont work or maybe they are having a problem at RIM with BB protect.
    01-10-12 02:06 PM
  4. Laura Knotek's Avatar
    Are you on BES? If so, you cannot use BlackBerry Protect. It is only available for BIS users.

    KB25065-Unable to use BlackBerry Protect when the BlackBerry smartphone is active on a BlackBerry Enterprise Server
    01-10-12 02:12 PM
  5. fire6's Avatar
    Blackberry protect provides the same features as BES. Like backup, restore, lock, and wipe. so if your on Bes or Besx you cannot load protect.
    01-10-12 08:42 PM
  6. CanadianThomas's Avatar
    He's not on BES. Its a used phone with an old IT policy on it. I sent him the instructions on how to clear it.

    We know each other. Anyway. Just thought I would post this incase it gets looked up in the future. How to remove an IT policy from a BB phone: KB14202-How to remove an IT policy from a BlackBerry smartphone
    01-10-12 09:28 PM
  7. Altarocks's Avatar
    Blackberry protect provides the same features as BES. Like backup, restore, lock, and wipe. so if your on Bes or Besx you cannot load protect.
    What about locating?
    01-11-12 01:39 AM
LINK TO POST COPIED TO CLIPBOARD