1. JUhgail's Avatar
    I am hoping someone has an idea of what I can do.

    Lets say I have an e-mail on outlook. I reply to that e-mail. Outlook (I think) keeps sending a copy of the ORIGINAL e-mail to my blackberry.

    So I keep getting this original e-mail on my blackberry every time I send a response.

    I think this happens every time.

    Any ideas as to what the heck is happeneing and how to stop it?

    (and, it happened on my old blackberry on a diferent exchange....im just at a loss as to how to make it stop).

    Thanks.

    Att
    Blackberry Bold
    03-23-11 04:08 PM
  2. anon(1308230)'s Avatar
    Try your account settings (in Outlook) Make sure you haven't enabled the "bcc" to your e-mail address...I can't really give you more detailed instruction sadly, as I'm using Outlook for Mac, so its Preferences tabs are different from yours. It should be under "Edit" and "Options" (Or Preferences) and then look for "Email" or "Account Settings" and click whatever Advanced/options buttons/tabs are available within it.
    03-23-11 06:41 PM
LINK TO POST COPIED TO CLIPBOARD