1. royce2394's Avatar
    Hey guys I recently acquired a blackberry curve 8310. The phone was buggy and eventually became completely nuked. Wouldnt turn on, red LED flashing. So I tried to reinstall the OS using app loader. The reinstall was going fine. The device was wiped clean and was about to start the OS download phase. But, before that, app loader goes through a "device initialization phase." During this phase the phone starts to try to boot up again, which is something that should not happen. It starts flashing red and the reinstall cancels because the phone cannot stay connected to the computer. Also, I think the battery may be bad. The piece of white paper that all the phone batteries have has 4 red X's on it. But I dont think it has anything to do with the problem. veryy aggravating please give me ur suggestions and I'll be happy to answer any questions
    05-13-10 05:48 PM
  2. Reed McLay's Avatar
    The piece of white paper that all the phone batteries have has 4 red X's on it. ...
    That is good news. If they become wet, the Red colour bleeds into the white background leaving a Pink activated sensor.

    If I understand correctly, the upgrade starts which means you have both software packages installed correctly.

    The issue is, it fails to reconnect during a multistage operation.

    Perhaps some of the suggestion in this thread will help.

    05-13-10 06:04 PM
  3. royce2394's Avatar
    Fixed it. Put the battery in right as it was going into multistage operation. From my experience I would say that it just didn't have enough power to complete the operation. The battery is most definitely damaged, which would explain the red X's. Good thing I have another in the mail right now. Thanks for the help. Couldn't have done it without you. Pass this knowledge on the the hundreds of people that have this same problem.
    05-13-10 08:31 PM