1. green_ember's Avatar
    When I upgraded to my 9930, I noticed that my old Blackberry News Feeds 1.0.0.17 was not very compatible with OS7 (wreaked havoc on my escape key and my task switcher). I checked app world and found there was a new version available and I gotta say wow! What an improvement in the interface. They've added tab menus to the top for Feeds, New Items, Add Feeds, and Searching. Also, the options menu allows you to set the max number articles per feed now (it was static at 40 before I think). Anyone else use this app or notice this upgrade? 1.0.0.17 to 1.1.023 is quite a jump in numbers
    08-23-11 12:53 PM
  2. joeldf's Avatar
    For some reason, App World won't let me have it.

    BTW, it goes from 1.0.1.7 to 1.1.0.23. But it is still a big jump.

    When I look for it on the App World web site, it shows this current version. I hit "download", it wants me to sign in. I do. It says 1.1.0.23 is ready to go, but wants me to connect my BB. Of course it does, and I do.

    Suddenly, the "item information" changes to 1.0.1.7 and says its already installed.

    I know that. I want the other one it said was available. But there is no option to install it anymore.

    .23 says that it works with OS 4.6 or higher. Check. I have OS 6. That's higher, if my math is correct.

    Supported devices? Check. My 9800 is on the list.

    Suppoted countries? Check. I'm in the U.S.

    Supported carriers? All carriers. Check. I think AT&T is covered under "all carriers".

    I should be able to get it. Don't know why I can't. I tried rebooting. I tried the alt+RST in App World on my phone. No difference. Although I may just do all that again.

    Posted from my CrackBerry at wapforums.crackberry.com

    Update: No go so far. Next, I'm deleting it off the BB (including the backup install copy App World usually leaves on the SD card), then try re-reading what version is available.
    Last edited by joeldf; 08-23-11 at 03:37 PM.
    08-23-11 03:11 PM
  3. csickgrind's Avatar
    Trying out blackberry news, It sounds amazing.
    08-23-11 08:40 PM
  4. green_ember's Avatar
    I had to delete the old one before the new one would install too. Forgot to mention that. Maybe it's because the name changed it gives an error? Was 'Blackberry News Feeds' now just 'Blackberry News'. Either way, the new one is pretty darn sweet compared to the old one. The touch screen on my 9930 allows swiping sideways from feed to feed in the list and story to story inside each feed.
    Last edited by green_ember; 08-24-11 at 11:30 AM.
    08-24-11 11:27 AM
  5. somainer's Avatar
    For some reason, App World won't let me have it.

    When I look for it on the App World web site, it shows this current version. I hit "download", it wants me to sign in. I do. It says 1.1.0.23 is ready to go, but wants me to connect my BB. Of course it does, and I do.

    Suddenly, the "item information" changes to 1.0.1.7 and says its already installed.

    ....

    Update: No go so far. Next, I'm deleting it off the BB (including the backup install copy App World usually leaves on the SD card), then try re-reading what version is available.

    I have Torch 9800 like joeldf and am having the same problems... Interestingly, in AppWorld on my phone the version listed is 1.0.1.7, whereas via the web it is 1.1.0.23 (but then loads onto my phone as 1.0.1.7)- am wondering if there is some incompatibility with OS 6?
    09-01-11 03:47 PM
LINK TO POST COPIED TO CLIPBOARD