1. rons's Avatar
    So I got the 8130 pearl from sprint and I'm trying to use it as a modem on my laptop. My bb desktop manager is working fine but I can't seem to get vista to see the phone as a modem and dial out. I would use my old 8700 as a modem all the time with my old laptop, but it had XP. I think it has something to do with the fact that my laptop has a modem installed on com 3. Anyone have any experience with this? Thanks
    12-07-07 05:58 PM
  2. rmccully's Avatar
    Try searching for threads containing MDBerry969 (a username). If you do a search it should be the first hit. (Sorry I couldn't post a link but I don't have 10 posts yet). I used this thread as a guide last week to set up my ATT 8310 on Vista. I'm connecting through USB, not Bluetooth. I followed the procedure for XP. Vista is slightly different but you sound like you know your way around a computer.
    12-07-07 07:08 PM
  3. rons's Avatar
    Thanks for the help. I saw his thread when I first searched for modems and tethering. He has some good info, but nothing specific to vista. What com port are you using? When I go to my bb desktop manager and I go to options, then connections settings I have the option of bluetooth, usb, and com 3. Do you use usb or com 3? In my vista connections I have the standard modem on com 4, and my laptop has a dial up modem on com 3. I think this is my problem because it seems like everything else is setup right. I need to connect through usb, bluetooth is not an option for me.





    Try searching for threads containing MDBerry969 (a username). If you do a search it should be the first hit. (Sorry I couldn't post a link but I don't have 10 posts yet). I used this thread as a guide last week to set up my ATT 8310 on Vista. I'm connecting through USB, not Bluetooth. I followed the procedure for XP. Vista is slightly different but you sound like you know your way around a computer.
    12-08-07 01:24 PM
  4. rons's Avatar
    anyone have any suggestions?
    12-11-07 07:08 PM
  5. eyemabug's Avatar
    Ron, the thread that you mentioned has all the correct details needed even for vista its same.
    To be sure of which port needs to be used -> go to device manager , under ports, look for the ports allocated for your BlackBerry... it should allocate 2, something like RIM virtual Com 5, etc.
    Under Modems if you have a standard modem with either one of that com port then use that... Also you can always add a modem with the right port assigned...

    Question, when you attempt to dial, what error message do you get??
    12-11-07 07:40 PM
  6. rons's Avatar
    Ron, the thread that you mentioned has all the correct details needed even for vista its same.
    To be sure of which port needs to be used -> go to device manager , under ports, look for the ports allocated for your BlackBerry... it should allocate 2, something like RIM virtual Com 5, etc.
    Under Modems if you have a standard modem with either one of that com port then use that... Also you can always add a modem with the right port assigned...

    Question, when you attempt to dial, what error message do you get??

    I get error # 678: the remote computer did not respond. When I go to Control panel, hardware and sound, phone and modem options, then to modems it has the standard modem listed. This is the modem option that most people I have talked to uses to connect through DUN. When I go to properties then diagnostics then query modem it brings up a bunch of command lines for blackberry 8130 modem, and it says modem is installed properly and working. So I'm not sure what the problem is?
    12-17-07 02:29 PM
  7. eyemabug's Avatar
    Check with your carrier and ask if you do have access to use your blackberry as a modem. If you do then ask them what APN to use. When you get it update your modem with that right apn. Under phones and modem -> standard modem properties -> advanced: type
    at+cgdcont=1,"ip","the apn given"

    The error most likely refers to incorrect apn or not specified

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-07 05:10 AM
  8. rons's Avatar
    Check with your carrier and ask if you do have access to use your blackberry as a modem. If you do then ask them what APN to use. When you get it update your modem with that right apn. Under phones and modem -> standard modem properties -> advanced: type
    at+cgdcont=1,"ip","the apn given"

    The error most likely refers to incorrect apn or not specified

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

    Is my APN specific to my phone or account? If not does anyone know the APN for sprint?
    12-18-07 08:01 PM
  9. eyemabug's Avatar
    The access point is set on your account. Your carrier will have different APN for different data services, for example for Blackberry would be something like blackberry.net.
    This gives you access to email and web browsing on the device. For use as a modem you will need an APN that will link you to your carriers internet connection


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-07 04:22 AM
  10. eyemabug's Avatar
    The access point is set on your account. Your carrier will have different APN for different data services, for example for Blackberry would be something like blackberry.net.
    This gives you access to email and web browsing on the device. For use as a modem you will need an APN that will link you to your carriers internet connection.

    Best thing is call them up.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-07 04:24 AM
  11. dlancelot's Avatar
    I get error # 678: the remote computer did not respond. When I go to Control panel, hardware and sound, phone and modem options, then to modems it has the standard modem listed. This is the modem option that most people I have talked to uses to connect through DUN. When I go to properties then diagnostics then query modem it brings up a bunch of command lines for blackberry 8130 modem, and it says modem is installed properly and working. So I'm not sure what the problem is?

    According to what I've read, you have to set it as 33.6kbps standard, it won't affect the speed, but you will not get that #678 error anymore
    07-26-08 06:27 PM
  12. mickeymousefan's Avatar
    I have desktop manager installed and I used to use my blackberry as a modem all the time. Now for some reason when I try to connect it will not dial or connect or something. I'm not technically inclined so can anyone tell me what the **** is going on. I have a Blackberry curve if that helps and I use Vista. Thanks
    11-05-09 08:13 PM
  13. Cron1k's Avatar
    Yip they stopped it, I get same error message. They don't allow it anymore :-(

    Unless you pay for it of course
    11-19-09 11:19 PM
  14. cherryjuice's Avatar
    Yip they stopped it, I get same error message. They don't allow it anymore :-(

    Unless you pay for it of course
    The nerve of those ppl! Wanting to be paid for a service they provide

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 02:06 AM
LINK TO POST COPIED TO CLIPBOARD