1. elliestock's Avatar
    i have a blackberry bold 9700 and its been working fine for about a month and today i took a photo and my phone randomly restarted and wouldnt turn on. When i got home i charged it up and it seemed fine apart from that all my media files were gone and it said no media card was detected when it was working fine before so im confused as whats happened and what to do
    12-24-10 07:11 PM
  2. aznlgcy's Avatar
    It seems you media card most likely corrupted and everything would most likely be gone trying formatting the card and see if you take another photo and see if it restarts again.
    12-24-10 07:24 PM
  3. Heavy Fluid's Avatar
    Also, make sure that the memory card is properly seated. Remove it, and put it back in, and then check to see if files are still on there.
    12-24-10 07:30 PM
  4. jytvyj's Avatar
    Also, try putting it in an external card reader or another berry!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 03:49 AM
  5. BoldtotheMax's Avatar
    I would do what Heavy said.

    If you changed out an OS, then sometimes, pics won't load on MC...what I did is take it out and put it back in and viola! Maybe I got lucky, who knows.

    Good luck, I know if you are like me, you have a lot of pics on your phone. Hopefully you back it up frequently in case of problems like this...if not, lessons are always learned.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-10 06:51 AM
  6. elliestock's Avatar
    when i got the phone i dont think it had a media card in it ;s like i didnt put anything in the phone apart from sim and battary ;s so confused
    12-25-10 07:16 PM
  7. Heavy Fluid's Avatar
    The phone will hold photos but I highly recommend getting and using a memory card to store all media. The phone has some on board memory, but hogging this memory can severely affect the phone.
    12-25-10 07:32 PM
LINK TO POST COPIED TO CLIPBOARD