1. UrbanBounca's Avatar
    I'm using a Curve 8330 on a carrier I know doesn't disable GPS. (I'm employed with them.) I have the latest software 4.5.0.186. I've tried it both inside and out, and getting the same error message. It worked once or twice before, but hasn't been used in a couple days.

    What's the problem?
    03-13-10 01:14 PM
  2. jeffh's Avatar
    The GPS chip in an 8330 uses Assisted GPS that requires a signal from the carrier to work. Since you work for your carrier, you should be able to verify they are transmitting that signal. Also, run the internal self-test and see if the GPS passes. Go to Options / Status and type test. That will bring up the internal self-test.
    03-14-10 05:41 PM
  3. alimunaz's Avatar
    i Hve the same issue but no go still. did the test as well but that gives me a time out. i had no problem before. downgraded firmware as well still no GO.. Any one have any IDEA please
    03-17-10 11:29 AM
  4. jeffh's Avatar
    If the GPS won't pass the internal self-test, and you are outside with a clear view of the sky in all directions, and you have sufficient cell signal to make or receive a call, then either your carrier doesn't support the GPS or it is defective.
    03-17-10 11:38 AM
LINK TO POST COPIED TO CLIPBOARD