1. travisknight's Avatar
    I have a 3rd party app on my BB Bold that emails me the GPS logs so I can track location for my business. Up until about 2 months ago the logs we're very acuurate within a 100 feet or so. Since then they are way off. Up to 20 miles off. I had a replacement phone sent to me and same result. Inaccurate. The third party app pulls the logs directly from the GPS. Ive gone thru all the settings. Turning location on, turning location aiding on. No difference. I have the app on my other BB and it is way off also. Any suggestions?
    11-02-10 01:32 PM
  2. syb0rg's Avatar
    Sounds like it is a problem with the Application itself. Try Google Maps or BB Maps and see how accurate it is.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 01:38 PM
  3. albee 1's Avatar
    Or delete it and download it again. You could contact the vendor and send in a bug report. They may have already made a fix and/or a patch to download.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 01:41 PM
  4. travisknight's Avatar
    I did try google maps. Same problem. I also uninstalled the app and re-installed. Same problem. I called the vendor and they tell me the logs come staright from the GPS.
    11-02-10 01:44 PM
  5. syb0rg's Avatar
    are you snagging logs from in a building or standing outside?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 02:11 PM
  6. albee 1's Avatar
    I'm wondering if you can get into the escreen and adjust the accuracy of the gps. Anyone out there played with the gps settings in the escreen?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 03:08 PM
LINK TO POST COPIED TO CLIPBOARD