1. hytechjunk's Avatar
    Greetings,

    My BBstormII now cannot access my work wifi, it used to and it is not a locked router, but now (i think after a bb update took place) I cannot connect to the Linksys WPC54G wifi, our laptops hook up just fine and there is no security code that I know of or find on them, but im just a dummy on this stuff, reading these threads are wayyyy over my head. when I do my bb wifi set up it gets to the point and asks for a "Shared Key" I dont know what all that is about or Wep and other letter designations, on the back of the Linksys wireless is a MAC number and only a Serial number, does this MAC number mean anything for a security code or access code? I already tried it with no avail... Remember I was able to get connected but now not, I do get a good signal and thats it.
    I viewed the wifi set up vid on this site and it's over my head and does not explain the definitions of these acronyms and details of the setting meanings
    Any suggestions?
    10-04-10 04:15 PM
  2. Username00089's Avatar
    If it asks for a shared key then the router is protected by a passcode. As a matter
    of fact to be sure, when you see it listed in the available connections under your
    wifi menu, you should see if it's "open" or "protected." I think it shows a lil lock icon.
    10-04-10 04:22 PM
  3. syb0rg's Avatar
    a WPC54G is just a Wi-Fi card.... not a router.... so i'm kinda lost here......

    linksys WPC54G - Google Product Search

    are you trying to AD-HOC tether to the wireless card?
    Last edited by mjneid; 10-04-10 at 04:33 PM.
    10-04-10 04:26 PM
  4. hytechjunk's Avatar
    My Bad, that is the m/n for the card. I was playing with the laptop to see what was going on with it and It was not reading the wifi either, Even though I had unplugged the Linksys power supply for a half min. and plugged back in it still would not work.
    Silly thing is that that thar little reset button held down for 10 sec or so seemed to cure the whole problem even though the power/link/activity lights were on. Activity light flickering at a high rate and the link light was on steady, now the link light plays right along with the activity of my CRAPBERRY!
    So I dont know what was going on with it asking for a pass code other than only the carrier signal was detected and no data signal. I guess if i fixed it im not such a Dummy after all! Im old skool and it hard to teach us old folk new tricks
    10-04-10 05:32 PM
LINK TO POST COPIED TO CLIPBOARD