1. kayterz2no1's Avatar
    I just bought the phone and I havent gotten the @home service yet.
    I have UMA hooked up thru the exisiting wireless connection at my house but when I make the call the person on the other end can hear me but I cannot hear them.
    Anyone know how to fix this problem? Do I need the @home service. I was told that I didnt need it unless I didnt want to use minutes when I use my phone. I dont care about using minutes.. as I have alot of them.

    I already tried a trick where your suppose to activate voice calling?... that didnt work.

    any suggestions appreciated
    02-04-10 09:58 AM
  2. Artemis68's Avatar
    Sounds like something is screwy with your phone settings. Did you try a battery pull?

    UMA is supposed to work right off the bat, with @home or not. I use UMA and I don't have @home service or anything.

    I also suggest resetting your wireless router. That seems to clear up many UMA problems that can occur.
    02-04-10 10:18 AM
  3. kayterz2no1's Avatar
    took the battery out many times.. took the battery out while power was hooked up and also rebooted the router. still no one on the other end of my call.
    this is my first blackberry so idk if the BB settings are wrong. is there special router settings?
    02-04-10 10:34 AM
  4. hubermania's Avatar
    There are some router settings that help. Most important is to not be using the same channel as a neighbor. On your phone go to Manage Connections, then Wi-Fi Options, click the menu key and choose WiFi Tools->Site Survey. If there's another router on the same channel as yours, change your router settings to us 1, 6, or 11.

    Another setting that improved my Wi-Fi calling was reducing the router's Beacon Interval setting to 50. Do a forum search for "beacon" to find the original post about it. I think that post also mentions a WMM (wireless multimedia) setting that should be set On in your router config. Best of luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-10 06:56 PM