1. RCBeall1's Avatar
    Hello Everyone. I am new to CrackBerry forums.

    I have a question about my blackberry curve 8530 (verizon wireless).

    My phone is not very old and I have recently updated to the new 5.0 software. (5.0.0.508). And lately, at least once a day, I cannot connect to the internet via my apps or my web browsers (I have opera mini and bolt. both the newest versions. I also cannot connect in the blackberry browser, but I can call and text fine. Just no internet connection. I go to settings then mobile network, then I press blackberry options and press ping, then I get my connection back, but I have to do this on a daily basis and It is quite annoying. And yes, I have done a battery pull. I have downloaded a few videos here and there over the internet, I do not know if that has anything to do with it. I was just wondering if anyone could give me there input. Thank you
    03-30-10 09:40 AM
  2. happyjacked's Avatar
    Well, I have the same phone with the same OS, but haven't had any problems at all. I do not use bolt, but do use opera and the native browser. This probably doesn't help too much, but it isn't the model/OS config that's giving you problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 10:44 AM
  3. RCBeall1's Avatar
    I didn't think that it was. Would any of you recommend anything such as a security wipe? I don't want to go that but I will as a last resort. Also, everyday my password vault will not search I will type in a letter and it will say it did not find anything but its there when I scroll. I do a battery pull, it works, then It fails again later in the day.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-10 01:48 PM
LINK TO POST COPIED TO CLIPBOARD