1. jeffhr01's Avatar
    Hi,

    I have latest black berry bold with OS 6. When I try to open any shoutcast stream, it is not playing at all. I have tried all based on different searches but all in vain. Like I had doubt for browser identification but It is default set to blackberry and cannot be changed in latest os.

    Here is what I want to run. - core.crystalone.net:9000/

    When I run this stream in other blackberry, it ask me to open or save, when I open it, it start playing the stream normally.

    a) When I tried it in my BB, first it asked me to save, when I saved, it told me unsupported media type.
    b) I tried running core.crystalone.net:9000/listen.pls , but still it is not opening.
    c) I tried core.crystalone.net:9000/listen.m3u too but it is not working either.

    I have searched and tried all options but it does not seem to work. I also hit save once but after that, it again shows The item you selected can not be displayed

    Can anyone help me out with this since I am getting out of thoughts now. Is there anything specific settings to do?

    Also for information, I have unlimited data plan and I also listen kbia 91.3 app (free black berry app) so Is it a stream issue or my phone browser has some issue?

    Thanks in advance.
    Jeff
    01-07-11 11:59 PM
  2. jeffhr01's Avatar
    Hi,


    Can anyone please read this and provide the solution or some other trick since its getting very annoying now with OS 6?


    Jeff
    01-11-11 12:07 AM
LINK TO POST COPIED TO CLIPBOARD