1. Standa's Avatar
    I want my HTC Athena WM6 as computer and BlackBerry 8900 as bluetooth modem.
    1) phones are successfully paired, BlackBerry offers Dial-Up Networking (DUN profile)
    2) have profile with *99# number in Connections
    3) I found solution for missed WM6 tab for extra-dial string via registry HKLM/Drivers/Unimodem/Init, in my case AT+CGDCONT =1,"IP","internet", I have tried it with <cr> at the end and without it.
    It tries to connect, but bubble with "Connecting..." message disappear and connecting is not successful or message "The answering modem has disconnected..." appears.
    Any advice how to fix it please? I posted my question on xda-developers, but nobody answered. I hope somebody here could know what to do...
    06-02-10 04:49 AM
  2. grahamf's Avatar
    yeah, I've found xda to be surprisingly unhelpful. I've heard so much about them but whenever I post a question it is ignored.
    WMExperts forums may be able to help, or at least be able to guide you to your answer.
    06-02-10 11:19 AM
  3. Standa's Avatar
    Hm, I have the same experiences :-). Ok, thank you, I post question on WMExperts.
    06-04-10 03:50 AM
  4. siliconvalley785's Avatar
    Sorry to bump an old thread, but I was able to do this on my AT&T Tilt/HTC TyTN 2 after making the modifications above. Windows Mobile 6.1 Pro to my BlackBerry Bold 2 9700.

    Pritesh
    10-14-10 09:10 PM
  5. Standa's Avatar
    It is not problem you bumped an old thread, because it is still unsolved thing for me :-). Could you post every step you did for successful connect?
    11-15-10 12:08 PM
  6. Rootbrian's Avatar
    This would be handy for me as I have an HTC touch diamond, taking advantage of my blackberry's 3G would be massively helpful. I know it's done via the DUN profile, but the blackberry think's it's connecting to the desktop! Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-11 12:00 PM
LINK TO POST COPIED TO CLIPBOARD