Built for Business - Learn more about BlackBerry KEY2
  1. asd216's Avatar
    I tried registering and I gave them 10 different passwords all 8 characters long and they still won't let me register!! What a joke and I better be able to get the os 6 update on my curve 8530!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 01:28 PM
  2. Michael Hepples's Avatar
    Did you include letters, numerals, and at least one capital or special character in those passwords?
    07-29-10 01:29 PM
  3. pkcable's Avatar
    Trust me they are not as bad as the City of Philadelphia password rules! Plus they force us to change them monthly AND you can't reuse (at least not for a good long while) and they detect when you try to reuse a patern and they reject it.
    07-29-10 01:54 PM
  4. devGOD's Avatar
    I tried registering and I gave them 10 different passwords all 8 characters long and they still won't let me register!! What a joke and I better be able to get the os 6 update on my curve 8530!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    you're just now noticing that? use the password that i use QWErty00 ...
    07-29-10 02:24 PM
  5. syb0rg's Avatar
    I tried registering and I gave them 10 different passwords all 8 characters long and they still won't let me register!! What a joke and I better be able to get the os 6 update on my curve 8530!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    I love it when people say this....

    What are you going to do if you cannot get OS6 on your phone? Esp. when it /85xx/ should of never got OS5......
    Last edited by mjneid; 07-29-10 at 03:24 PM.
    07-29-10 02:29 PM
  6. pcgizmo#IM's Avatar
    I tried registering and I gave them 10 different passwords all 8 characters long and they still won't let me register!! What a joke and I better be able to get the os 6 update on my curve 8530!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    I wouldn't expect big things when you buy an entry-level device.
    07-29-10 02:52 PM
  7. ridesno159's Avatar
    I love it when people say this....

    What are you going to do if you cannot get OS6 on your phone? Esp. when it should of never got OS5......
    Can you explain why you think this? It was the first qwerty keyboard BlackBerry with support for Open GL. It even came with 5.0 on it, a 4.X OS isn't even available for it.

    I do agree that it will definitely not get 6 though.

    And to the OP, read the instructions when creating your password for Beta Zone.
    07-29-10 03:10 PM
  8. vanesserstation's Avatar
    Did you include letters, numerals, and at least one capital or special character in those passwords?

    +1.. I think you may be forgeting one of these elements in order to register.
    07-29-10 03:21 PM
  9. syb0rg's Avatar
    Can you explain why you think this? It was the first qwerty keyboard BlackBerry with support for Open GL. It even came with 5.0 on it, a 4.X OS isn't even available for it.

    I do agree that it will definitely not get 6 though.

    And to the OP, read the instructions when creating your password for Beta Zone.
    the 85xx came with 4.x on it. I know for a fact the t-mobile version did. and there was tons of talk that the 85xx series wasn't getting OS5 for a long time.

    Last edited by mjneid; 07-29-10 at 03:25 PM.
    07-29-10 03:23 PM
  10. denisonhihi's Avatar
    Yeah when the 8520 came out if had 4.7 or 4.6, can't remember.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 03:25 PM
  11. ridesno159's Avatar
    the 85xx came with 4.x on it. I know for a fact the t-mobile version did. and there was tons of talk that the 85xx series wasn't getting OS5 for a long time.
    Only somewhat true...

    The 8520 came with a 4.X, but the 8530 came with 5.0 right out of the box. The 8530, which is what the OP mentioned, has Open GL and 3G, the 8520 doesn't have either.
    07-29-10 03:35 PM
  12. John Yester's Avatar
    Just cause a device has Open GL and is 3G doesn't mean it will allow for OS 6. Even if it did and it worked like crap, then everyone would be upset that it's not working right.
    07-29-10 03:40 PM
  13. ridesno159's Avatar
    Just cause a device has Open GL and is 3G doesn't mean it will allow for OS 6. Even if it did and it worked like crap, then everyone would be upset that it's not working right.
    I completely agree with you, just as I said above. I was commenting on why mjneid thought the 8530 should've never got 5.0 when it came with it on it. I was just confused because you can't get a 4.X OS for the 8530. You can on the 8520, but as I explained the 8520 and 8530 are different devices even though they carry the Curve name and model number 85XX.

    I do agree that it will definitely not get 6 though.
    07-29-10 03:52 PM
  14. syb0rg's Avatar
    I completely agree with you, just as I said above. I was commenting on why mjneid thought the 8530 should've never got 5.0 when it came with it on it. I was just confused because you can't get a 4.X OS for the 8530. You can on the 8520, but as I explained the 8520 and 8530 are different devices even though they carry the Curve name and model number 85XX.
    I stand corrected. I thought ALL 85xx series came with 4.x.

    to be honest i don't know crap about the CDMA variants of RIM devices. meaning what OS goes to what phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 03:57 PM
  15. ridesno159's Avatar
    I stand corrected. I thought ALL 85xx series came with 4.x.

    to be honest i don't know crap about the CDMA variants of RIM devices. meaning what OS goes to what phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh, no hard feelings...

    I don't know a whole lot about GSM phones, I just recently found out that the 8520 doesn't support 3G. I find it very odd that the 8520 and 8530 are such different devices being they were released so close to each other.
    07-29-10 04:11 PM
  16. cherryjuice's Avatar
    And here I thought they were practically the same device.. I only had a 8520 for about a month when I went straight to the 8900>9700.. As long as OS6 is on the 9700 I'll be a happy camper.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-10 07:09 PM
  17. Pi Guy 3.14's Avatar
    This thread is awesome...

    What does beta zone have to do with 6.0 anyways?

    Dude, save yourself the worries... you're not getting 6.0 so just deal with it. Its not like your phone will stop working if it doesn't get it.
    07-30-10 08:42 AM
  18. elvin1983's Avatar
    Oh, no hard feelings...

    I don't know a whole lot about GSM phones, I just recently found out that the 8520 doesn't support 3G. I find it very odd that the 8520 and 8530 are such different devices being they were released so close to each other.
    The reason that the 8520 doesn't support 3G and the 8530 does is because of the different network technology. On GSM devices, in order to run 3G, you need to have a seperate radio than the one used for voice calls, since they use different bandwith to transmit the data. On CDMA devices, data and calls are transmitted within the same spectrum, so you only need the one radio, and it's easier to configure it to run 3G speeds.

    What I didn't understand is why they launched the 8520 with 4.6 and the 8530 with 5.0, I would have thought they would've launched them both with 5.0...
    07-30-10 09:21 AM
  19. Pilot Prop's Avatar
    Lol sounds like someone is a bit bitter...and if u don't get OS 6 then what? Wait let me guess...your switching to iphone or android....lol

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-10 12:02 PM
  20. robkurzd's Avatar
    Trust me they are not as bad as the City of Philadelphia password rules! Plus they force us to change them monthly AND you can't reuse (at least not for a good long while) and they detect when you try to reuse a patern and they reject it.
    If you work in IT, you can usually override this by changing it in Active Directory You still need the password requirements set, but you can re-use your passwords.
    07-30-10 02:55 PM
LINK TO POST COPIED TO CLIPBOARD