1. anon(7808135)'s Avatar
    It's not working on my Z30 or Classic

    Posted via CB10
    11-03-15 08:34 AM
  2. timboalogo's Avatar
    Yeah, down for me since yesterday afternoon (PST) on my Passport, Z10 and Z30. There's a couple of other threads about it. Seems widespread.

    Posted via CB10
    11-03-15 08:38 AM
  3. irweezyy's Avatar
    Not working on my Passport either. (Rogers, Ontario)

    Posted via CB10
    11-03-15 08:38 AM
  4. hkkelvinlee's Avatar
    I thought it was just me or my phone.

    Posted via CB10
    11-03-15 10:30 AM
  5. sebstarr's Avatar
    Can't connect to voice server!?
    11-03-15 11:10 AM
  6. Asvertus's Avatar
    WTF?????

    Posted via my Z30 (10.3.2.2639)
    11-03-15 11:15 AM
  7. Mr.mister's Avatar
    Yup she's down

    I don't have patience to sugarcoat things.
    11-03-15 01:03 PM
  8. BBUniq01's Avatar
    Works fine now.

    Posted via Classic
    11-03-15 03:16 PM
  9. timboalogo's Avatar
    Yep, back up and going now for me as well. That's about 27 hours it was down.

    Posted via CB10
    11-03-15 03:25 PM
  10. anon(7808135)'s Avatar
    So weird how it went down, oh well.

    Posted via CB10
    11-03-15 11:03 PM
  11. Jose Casiano's Avatar
    Yeah now she's responding really fast!

    Posted via CB10
    11-04-15 12:06 AM
  12. Craigash's Avatar
    Never notice but working faster

    Posted via CB10
    11-04-15 01:44 AM
  13. timboalogo's Avatar
    Also bite that the audio reader in the browser under the Reader option is now working. That quit working for me last week.

    Posted via CB10
    11-04-15 08:56 AM
  14. mr24mrg's Avatar
    Same for me. It was down for a few days. I just checked it and it is almost twice as fast as before. I wonder if they were doing something with their server to prepare for the Priv launch?

    Posted via CB10
    11-04-15 09:09 AM
  15. Jose Casiano's Avatar
    Same for me. It was down for a few days. I just checked it and it is almost twice as fast as before. I wonder if they were doing something with their server to prepare for the Priv launch?

    Posted via CB10
    Probably it's working amazing!

    Posted via CB10
    11-05-15 11:41 AM
  16. Dunt Dunt Dunt's Avatar
    Same for me. It was down for a few days. I just checked it and it is almost twice as fast as before. I wonder if they were doing something with their server to prepare for the Priv launch?

    Posted via CB10
    I taught when asked the guy with one said that BlackBerry Assistant wasn't on the PRIV.....
    11-05-15 11:45 AM

Similar Threads

  1. Replies: 21
    Last Post: 11-05-15, 10:16 AM
  2. Replies: 1
    Last Post: 11-04-15, 09:03 AM
  3. Replies: 4
    Last Post: 11-03-15, 10:03 AM
  4. Replies: 2
    Last Post: 11-03-15, 06:56 AM
LINK TO POST COPIED TO CLIPBOARD