1. el_passo's Avatar
    Hi,

    I've recently switched to a Blackberry 9900 (at present OS version: 7.0 bundle 2406). When I connect it to my Audi (A6, 2007, the last version of bluetooth's firmware) bluetooth hands-free set I have 3 problems:
    1. I can't receive an incoming call by Audi button (only by phone's buttons).
    2. Always when I enter the car, the phone connects to the hands-free set, but at the same time the car's multimedia interface switches to telephone mode and shows the message "calling" (like I was calling someone!) and after 5 seconds it disappears.
    3. When I do a call I can't hear the signal before the connection (I guess this is a producer's idea - but can I change it somehow?).

    Before the BB I had a telephone with Windows Mobile 6.5 and it worked absolutely perfectly.

    I tried switching off the bluetooth encryption, but it didn't help at all.

    I'd be very grateful for any help...
    01-15-12 12:51 PM
  2. el_passo's Avatar
    Any help, please? Anyone?
    01-17-12 06:22 PM
  3. thecsman's Avatar
    It sounds like your 9900 is not compatible with your car. I use it with my $20 BT stereo headset and it works like a charm.

    You could add a request to RIM to add car compatibility for your handset.
    01-17-12 06:55 PM
  4. el_passo's Avatar
    Thecsman - where can I add such a request to RIM?
    01-19-12 06:03 PM
  5. Just Me's Avatar
    My Q5 is in the shop when I get it back I'll try pairing the devices again and see if I can help.
    01-20-12 03:42 AM
  6. dobiefan's Avatar
    just got my 9900 yesterday and it synced easily with my Mercedes GLK.
    01-20-12 07:31 AM
  7. el_passo's Avatar
    I guess I should switch from Audi to Mercedes
    01-21-12 12:59 PM
  8. blackberry-unlocking710's Avatar
    Maybe you need to get yourself a Porsche with a Blackberry P'9981
    01-21-12 02:58 PM
  9. el_passo's Avatar
    Haha, that would be a nice set
    01-22-12 04:35 AM
LINK TO POST COPIED TO CLIPBOARD