1. stcspiderman's Avatar
    I have a blackberry bold 9700 threw tmobile When I try to set up a email account

    And also get bb messager up I get this stuff about enterprise activation

    password crap

    How can I fix this what is the deal
    Last edited by amazinglygraceless; 07-01-10 at 03:29 PM. Reason: Removed overly large images
    07-01-10 02:49 PM
  2. pkcable's Avatar
    Are you on a company BB, on a corporate BES? Your email looks like a personal one NOT a company one?
    07-01-10 02:57 PM
  3. Pi Guy 3.14's Avatar
    Ok... one thing at a time...

    First, when posting, you should really try to form REAL sentences correctly and try to avoid obvious spelling mistakes..

    2nd... do you have a data plan and is your phone branded with tmobile?

    3rd... when did this problem start?

    4th... if you are not on BES, then obviously don't set up that part... When setting up an email use the icon "setup internet email" in your setup folder or app menu.
    07-01-10 02:57 PM
  4. flchick75's Avatar
    I had that happen to me too when I went from a bad bold device to the one I have now and I have my phone for personal use only. I cannot remember how I worked around it though. It may have something to do with how the information is stored in your contact.
    07-01-10 03:19 PM
  5. flchick75's Avatar
    OOOhh orrrrrrrrrr did you configure your email correctly? What I KNOW I had to do was go to sprint.blackberry.com and verify my email addresses so they were registered to my new device. I know verizon has a similar site to register your email addresses as well.
    Last edited by flchick75; 07-01-10 at 03:22 PM.
    07-01-10 03:20 PM
  6. amazinglygraceless's Avatar
    More than likely when you installed Desktop Manager you chose CORPORATE instead
    of PERSONAL.

    Uninstall Desktop Manager, restart PC, reinstall Desktop Manager, choose PERSONAL
    for email type and go from there.

    In the future please do not post images that are greater in size than 800x600.
    Large images are very difficult for people who view the site on their phone.
    07-01-10 03:25 PM
  7. flchick75's Avatar
    More than likely when you installed Desktop Manager you chose CORPORATE instead
    of PERSONAL.

    Uninstall Desktop Manager, restart PC, reinstall Desktop Manager, choose PERSONAL
    for email type and go from there.

    In the future please do not post images that are greater in size than 800x600.
    Large images are very difficult for people who view the site on their phone.
    Could be but mine did this walking out of the store too so could be multiple things.
    07-01-10 03:28 PM
  8. amazinglygraceless's Avatar
    Could be but mine did this walking out of the store too so could be multiple things.
    Very true I was going for the most common thing I have encountered
    07-01-10 03:38 PM
  9. Motorcycle Mama's Avatar
    Typically when a user is getting the "Setup Enterprise" rather than "Setup Personal" email, this is indicative of not having the correct BlackBerry Data Plan setup for the device.
    07-01-10 05:13 PM
  10. stcspiderman's Avatar
    I did what you said about, reinstalling with personal account, I did that what do I do now to put on my phone?
    07-01-10 10:49 PM
  11. stcspiderman's Avatar
    I also checked my tmobile account said something about bb enterprise 35.00 or bb 30.00
    07-01-10 11:14 PM
  12. maddielynn418's Avatar
    I have a blackberry through at&t, and blackberry messenger is on my phone but its not activated. how do i activate it ?
    07-01-10 11:54 PM
  13. Motorcycle Mama's Avatar
    I also checked my tmobile account said something about bb enterprise 35.00 or bb 30.00
    Call TMobile (if that is who your cell phone service is through) and tell them that you need to have the BlackBerry Internet Service (NOT BlackBerry Enterprise Service) added to your account.

    You will NOT get the Personal Email Setup option without the proper data plan.
    07-02-10 07:36 AM
LINK TO POST COPIED TO CLIPBOARD