1. ice_hackey's Avatar
    Background:
    I have a 9000 and a 9700 both on Etisalat.
    My 9700 has an updated BIS with Google calendar and contact sync.
    My 9000 has the older BIS, which lacks this feature.

    Questions:
    I thought the BIS version was controlled by the provider, Etisalat.
    If so - why don't both BBs have the same (newer) BIS version??
    How do I check the BIS version?
    Can I update the 9000 BIS version?

    Any help would be appreciated as I need the contact sync on the 9000.

    Thanks in advance.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 01:24 PM
  2. ice_hackey's Avatar
    Any ideas or suggestions?
    10-16-10 03:17 PM
  3. dwaynewilliams#WN's Avatar
    What OS are you running with the 9000? BIS 3.2 only works on 5.0 and above.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 03:40 PM
  4. ice_hackey's Avatar
    Ah hah!

    The 9000 has OS4. I haven't bothered to update as it works fine (other than lacking the latest BIS). Maybe I'll have to update to 5.0 afterall!

    Thanks for the tip!
    10-17-10 02:47 PM
LINK TO POST COPIED TO CLIPBOARD