1. waveuk's Avatar
    Hi,

    Just got my 9300 yesterday.

    I have installed the twitter app and I see that every time I access it, BIS is disconnected. Is this normal?

    cheers
    10-06-10 08:30 AM
  2. Rootbrian's Avatar
    Has your blackberry data plan been fully activated by your wireless carrier?

    I would give them a phone call and have it settled and corrected.

    Cheers.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-06-10 08:49 AM
  3. waveuk's Avatar
    yes the plan has been activated and I have BIS connected, but when I go to twitter it always disconnect. When I switch to another application it connects again...
    10-06-10 09:23 AM
  4. syb0rg's Avatar
    Seems there are alot of Twitter for Blackberry problems going on....

    via the settings menu make sure the connection is not set to wi-fi/hot spot.
    10-06-10 09:32 AM
  5. jlb21's Avatar
    When all else fails, you can DL another free Twitter app. I use UberTwitter and couldn't be happier.
    10-06-10 11:29 AM
  6. waveuk's Avatar
    I just downloaded UberTwitter. It seams that I do not longer have this issue, but messages do not seam to be pushed immediately.

    Keep testing...
    10-06-10 11:33 AM
  7. waveuk's Avatar
    I just downloaded UberTwitter. It seams that I do not longer have this issue, but messages do not seam to be pushed immediately.

    Keep testing...
    10-06-10 11:34 AM
  8. jlb21's Avatar
    You are correct. Uber does not yet use push. But the develop has said he's working on a version that will utilize push. You choose how often you want Uber to check for new tweets. Generally, anything less than 15 minutes might drain your battery faster than you expect, especially if you have a weak signal.

    I usually leave mine at 20 minutes.
    10-06-10 12:57 PM
LINK TO POST COPIED TO CLIPBOARD