1. Solja's Avatar
    So back home (South Africa) my BIS works fine (over both wifi and GSM).

    I am now in france, and on roaming. By default my BIS won't work over GSM while roaming. It is also not working over wifi. I have data services turned on.

    My sister (who is on the exact same cell contract as me), her BIS works over wifi. When I tried putting her sim in my phone, my BIS still didn't work.

    She is using os5 and I am using os6.

    Another thing: I tried re-sending the service books to my phone, but they never arrived.

    Any help will be appreciated


    EDIT: As you can see, the browser is working fine over the wifi. When trying to use the facebook or twitter app I get this message: you are currently on a service plan that does not support this application.

    I know for a fact that my blackberry service is activated and payed for back home on my sim card (the one I am using now)

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Solja; 01-03-11 at 10:26 AM.
    01-03-11 10:02 AM
  2. Rootbrian's Avatar
    This happened to me the week I was in mexico with the band, GSM=no data, only voice and text. Edge= data or voice, 3G is both at the same time. The carrier is probably confused, or your blackberry is. What I may suggest is you could have kept the mobile network turned off to preserve the servicebooks, something I didn't do by mistake and lost them, rendering my blackberry a qwerty phone with no data (even on wifi only).

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 11:29 AM
  3. royfakhry's Avatar
    I have the same problem, it is because of the Handset I guess, I've been reading some threads on the forum and it seems when roaming with Torch, the handset is not being able to register with a carrier abroad specifically U.S I guess.

    I tried different ways to connect but with no success, I can connect to wifi and use the browser and other applications not related to the appworld, like google maps, linkedin, weather channel etc, but can't use email or bbm service, not balckberry apps
    03-20-11 07:21 PM
LINK TO POST COPIED TO CLIPBOARD