1. Xpimp's Avatar
    I went on vacation last week and decided to use my 8310 for the week, even though my phone was off 95% of the time. Now that I'm back I did the device switch back to my 9700. Everything is working fine except for emails, and I see the At&t BIS site has been changed around and isn't detecting my 9700, it's like it is stuck on my 8310. I tried sending service books but that isn't working here is a screen shot so you can see what I mean.

    06-22-10 10:59 AM
  2. jackbox's Avatar
    Did you put your SIM card back in the 9700? To switch a device now it must be active on BIS so RIM can see the phone is paired with your SIM card. The error message indicates that RIM is not able to match your SIM card back to your 9700 on the network. I have switched phones around numerous times and as long as I had the SIM for the target network in the phone BIS let me switch it.
    06-22-10 11:05 AM
  3. Xpimp's Avatar
    Yeah I have I'm using my 9700 right now with no problems except for emails. And that isn't working cause I'm assuming BIS is still thinking I'm using my 8310.
    06-22-10 11:07 AM
  4. Heavy Fluid's Avatar
    This whole screen on BIS is new, and I logged in on Verizon and I get the same type of setup now. I just changed my wife's Storm2 to a Tour 2 days ago, and this screen was not there. Must be some sort of new upgrade to BIS. Surprised that I have not seen it mentioned anywhere else.
    06-22-10 11:16 AM
  5. PurpleSwordfish's Avatar
    I know this isn't helpful, but misery loves company I suppose. I tried to switch back to my Tour 9630 from my Storm 9550 on Verizon's BIS website today and I'm getting the same thing. Same pop-up message, same level of functionality (everything working except e-mail), etc.

    I'm trying to troubleshoot now, but I can't find any resources on the subject other than this thread.
    06-22-10 12:16 PM
  6. Pete6's Avatar
    On the BIS site you must update your PIN and IMEI numbers to use a new device. Did you do this? Donlt put the " . " in the IMEI code.
    06-22-10 12:21 PM
  7. Xpimp's Avatar
    Pete the new BIS site for me doesn't have that option anymore.
    06-22-10 12:26 PM
  8. PurpleSwordfish's Avatar
    On the BIS site you must update your PIN and IMEI numbers to use a new device. Did you do this? Donlt put the " . " in the IMEI code.
    To my knowledge, there isn't an interface for this now. When I switched devices previously, it never asked me to push the button the OP shows in his first post. Maybe this is what it asks for after it successfully detects your advice, but I'm not finding anywhere that has a place for me to put the PIN and IMEI in like previous times I've done a device switch.
    06-22-10 12:27 PM
  9. PurpleSwordfish's Avatar
    Pete the new BIS site for me doesn't have that option anymore.
    By the way, if this comes across as me trying to hijack your thread, I will make one of my own. I just see both of us having the same issue, albeit on different carriers. If I find a solution, or vice versa, I'm sure we can help each other out.
    06-22-10 12:29 PM
  10. Xpimp's Avatar
    By the way, if this comes across as me trying to hijack your thread, I will make one of my own. I just see both of us having the same issue, albeit on different carriers. If I find a solution, or vice versa, I'm sure we can help each other out.
    No worries man just glad to see I'm not the only one experiencing this problem. And I to always swap devices, sometimes several times a day and never ran into this issue
    06-22-10 12:35 PM
  11. MobileMadness002's Avatar
    Options-Advanced Options->Host Routing Table, press MENU then register now. Tell us what happens after you have done this.
    06-22-10 12:39 PM
  12. PurpleSwordfish's Avatar
    Options-Advanced Options->Host Routing Table, press MENU then register now. Tell us what happens after you have done this.
    Yeah, I tried that and just got the registration message. One of the first things I've tried. Also tried sending the service books from the BIS website.
    06-22-10 12:56 PM
  13. Xpimp's Avatar
    Yup same thing as Purple, I dunno I guess I'll call Att tech support later, when I have a chance. I really think it has something to do with the New BIS setup.
    06-22-10 12:59 PM
  14. PurpleSwordfish's Avatar
    Yup same thing as Purple, I dunno I guess I'll call Att tech support later, when I have a chance. I really think it has something to do with the New BIS setup.
    Well, I'm going to call Verizon support now just to get this rectified. I need emails for business.
    06-22-10 01:02 PM
  15. Xpimp's Avatar
    Keep us posted
    06-22-10 01:07 PM
  16. PurpleSwordfish's Avatar
    OK, so the BIS website isn't so useful anymore. You're supposed to go to the "Email Settings" portion of the BlackBerry menu (found in setup or options folder). You log into the BIS website from there and select to change the device. You're not done yet, though.

    After doing that, log in a second time and select each email account. From there you have to "validate" the account by typing in the password. Then you're ready to go. Yes, it's easier now that you don't have to type in the IMEI and PIN on a website, but I totally missed the memo on this change of procedure.
    06-22-10 01:23 PM
  17. Xpimp's Avatar
    Thank you so much it worked
    06-22-10 01:41 PM
  18. Pete6's Avatar
    OK, so the BIS website isn't so useful anymore. You're supposed to go to the "Email Settings" portion of the BlackBerry menu (found in setup or options folder). You log into the BIS website from there and select to change the device. You're not done yet, though.

    After doing that, log in a second time and select each email account. From there you have to "validate" the account by typing in the password. Then you're ready to go. Yes, it's easier now that you don't have to type in the IMEI and PIN on a website, but I totally missed the memo on this change of procedure.
    Yeah, that validate email thing bit me the first time I saw it.
    06-22-10 03:52 PM
  19. syedreza's Avatar
    hi Xpimp,

    Have you tried to use the Email Settings icon to register your new bb on the BIS account?

    If so, I think you will have to contact your wireless provider to dissassociate whatever PIN is currently attached to the BIS account. Once they do this, you'll be able to register it.
    06-22-10 04:57 PM
  20. haymond's Avatar
    Yea i tried to change device yesterday and couldnt have to call your service provider.When i talk to them they say that we have to call in to get the device changed.
    06-22-10 05:06 PM
  21. Xpimp's Avatar
    hi Xpimp,

    Have you tried to use the Email Settings icon to register your new bb on the BIS account?

    If so, I think you will have to contact your wireless provider to dissassociate whatever PIN is currently attached to the BIS account. Once they do this, you'll be able to register it.
    Nope I followed PurpleSwordfish's directions to a T, and all is well. Email's are coming thru. Then when I signed back into BIS clicked on "detect device". It instanly displayed my 9700.
    06-22-10 05:57 PM
  22. Heavy Fluid's Avatar
    I am glad that this did not happen to me. I probably would have freaked out. I hate when things are changed, and they don't tell you about it. Would have been nice to get an email or something on the device that would let you know about the change.
    06-22-10 06:40 PM
  23. 11B1P's Avatar
    I noticed this yesterday morning. I had switched out my Curve to my WE on Monday evening. I forgot to log into the BIS website and change devices. When I logged in yesterday, I noticed the website had been revamped. Since I was at work, I had to call Vzw CS and have them swap my BB's. I'm guessing the next time I swap them out, with my BB connected via the USB, I will be able to click on the "Detect Device" button, validate my e-mail and all will be well.

    I explained to the CS rep that the change in the website, at least for me, is now more difficult to use, because if I forget to log into BIS at home, now I have to call them. I asked her to push my complaint up the channel. Maybe enough calls and complaints from BB users will prompt them to put the BIS website back the way it was...

    Also keep in mind. Providers make changes (improvements) to their websites all the time. They are under no obligation to send you an e-mail telling you they have.

    Am I happy with the change in the BIS website? No. Do I expect to be notified of every change? No.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-10 06:12 AM
LINK TO POST COPIED TO CLIPBOARD