1. kostnkost's Avatar
    This is getting bad and I am a faithful BB user for some time now. My wifes Android is starting to look just a little bit better. I can't believe I just said that....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-11 06:19 AM
  2. Mastec's Avatar
    Seems to be working for me.
    11-03-11 06:35 AM
  3. ichat's Avatar
    This is getting bad and I am a faithful BB user for some time now. My wifes Android is starting to look just a little bit better. I can't believe I just said that....

    Posted from my CrackBerry at wapforums.crackberry.com
    Why don't you battery pull the device?
    11-03-11 07:08 AM
  4. kostnkost's Avatar
    Why don't you battery pull the device?
    4 pulls to no avail. Must be an isolated issue here.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-11 07:46 AM
  5. Skateman1972's Avatar
    could it be a Carrier Issue ?
    11-03-11 07:48 AM
  6. Superfly_FR's Avatar
    Just get all my pushed emails in sync (3-5 minutes before) with my outlook, no delay here (France).
    11-03-11 08:22 AM
  7. mysticmeg's Avatar
    Indeed it is an isolated issue to do with your network. Contact them!
    11-03-11 08:28 AM
  8. T
    I just sent a test email to all my pushed accounts and it worked instantaneously, flawlessly (Sprint RI/MA). But whenever I read someone is experiencing an outage, I expect an outage. It seems that sometimes it takes effect regionally until everyone experiences it to some degree. In any case, I won't sweat it. No Android is looking good to me.
    11-03-11 09:23 AM
  9. ChibiBlackSheep's Avatar
    Sometimes when I'm home in Wi-Fi and leave my phone won't do any sending of emails / BBM until I reset my connections. Like it's dependent on the wifi and now that I'm not in the area of it it forgets to switch back to 3g.
    11-03-11 09:39 AM
  10. T
    Sometimes when I'm home in Wi-Fi and leave my phone won't do any sending of emails / BBM until I reset my connections. Like it's dependent on the wifi and now that I'm not in the area of it it forgets to switch back to 3g.
    I never experienced this. I usually leave wifi on, and the phone moves seamlessly between wifi and mobile network as I leave and return home. The only time I shut off wifi is if I'll be outside for a while, just within range of my router, and the signal is weak.
    11-03-11 09:43 AM
  11. Branta's Avatar
    This is getting bad and I am a faithful BB user for some time now. My wifes Android is starting to look just a little bit better. I can't believe I just said that....

    Posted from my CrackBerry at wapforums.crackberry.com
    What failures are you seeing? The consensus seems indicate no widespread issues. I suggest Battery pull to reboot, and send yourself a test email and/or BBM, then post back with more details if your problem continues.
    11-03-11 09:46 AM
  12. pkcable's Avatar
    A-OK here in Philly on Verizon!
    11-03-11 09:50 AM
  13. ichat's Avatar
    Network problem......... Contact them

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-11 09:58 AM
LINK TO POST COPIED TO CLIPBOARD