1. Matchoo's Avatar
    I thought the BIS 3.0 update would allow 2 way syncing of Gmail. It doesn't seem to work though. Any news?
    03-29-10 08:44 AM
  2. Matchoo's Avatar
    Nevermind, I found the answer already.
    03-29-10 08:51 AM
  3. nextgenius's Avatar
    What's the answer?...... It's not working for me
    03-29-10 08:56 AM
  4. nextgenius's Avatar
    What's the answer?...... It's not working for me
    03-29-10 09:06 AM
  5. RJSH_1727's Avatar
    That feature is supposed to come later...
    03-29-10 09:14 AM
  6. nextgenius's Avatar
    i read else where that for some its working.
    03-29-10 09:19 AM
  7. Matchoo's Avatar
    The answer is that they will be rolling out the feature in the spring by region. So some users will get it before others
    03-30-10 07:57 AM
  8. mi_canuck's Avatar
    anyone know if T-Mo US is running on BIS 3.0?

    i just got my 9700 yesterday, running .593 on it already, and from past habits, didn't enable the "sync" feature in the email settings for my gmail account, instead got the Google Sync standalone app from App World...

    from what I understand, BIS 3.0 would eliminate the need for the google sync app...

    So, if T-Mo US is running 3.0, what do I need to do to enable Google sync and can I remove the Google Sync app ?


    thnx!
    04-17-10 02:06 PM
  9. dwaynewilliams#WN's Avatar
    anyone know if T-Mo US is running on BIS 3.0?

    i just got my 9700 yesterday, running .593 on it already, and from past habits, didn't enable the "sync" feature in the email settings for my gmail account, instead got the Google Sync standalone app from App World...

    from what I understand, BIS 3.0 would eliminate the need for the google sync app...

    So, if T-Mo US is running 3.0, what do I need to do to enable Google sync and can I remove the Google Sync app ?


    thnx!
    Would it sync the calendar too? If that is the case then I will delete the google sync application from my device. Please let me know.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-10 03:11 PM
  10. mi_canuck's Avatar
    I don't know... can't figure out yet if BIS 3.0 is even active on T-Mo... from some post I came across on the T-Mo boards, sounds like BIS 3.0 isn't yet active on T-Mo US (only now starting on T-Mo in Europe)...
    04-17-10 03:22 PM
LINK TO POST COPIED TO CLIPBOARD