1. used_bathwater's Avatar
    hey guys,

    So if you've read my other thread you will know that recently i got a 'refurbished' phone from virgin media as my last one got nerf'd.

    The problem i'm having is i need to know if i am on a blackberry enterprise server or an IT policy or something.

    Now, in my 'Services Status' page it says i am not connected to the Blackberry Enterprise Server. but as i have that option in my service status page does it mean this phone was once on an IT policy/BES? i mainly wonder this because i can't seem to remember that option being available on my old phone which was the same model.

    Other things that made me think that i may still be on BES still is that when i activate my email it says.. 'enterprise activation activated' or something along them lines. Also, the phone had an IT policy on it when i received it from virgin so they didn't do a very good job with that.. i had to wipe and restore to get rid of it.

    Also with this phone my CONNECTION IS TERRIBLE.

    Any help would be greatly appreciated.

    Please can you guys give me some info on how to check if i have ANYTHING to do with BES or if anything still remains on my phone to do with a past contract or IT policy.

    Also when i type 'BUYR' in status it says IT policy is disabled so i odn't think thats a problem.

    eddie
    09-24-11 06:43 AM
  2. green_ember's Avatar
    Your phone will always have a spot in the service status saying whether you are connected to BIS or BES via Mobile Network, WiFi, or Not Connected. I'm not attached to BES at my workplace, but when I use the WiFi there, it tells me I'm connected to BES via WiFi (well, under OS 5 it did. It automatically picked up the proxy settings from the BES. They seem to have broken the feature in OS 6 and 7)
    used_bathwater likes this.
    09-24-11 07:51 AM
  3. used_bathwater's Avatar
    Your phone will always have a spot in the service status saying whether you are connected to BIS or BES via Mobile Network, WiFi, or Not Connected. I'm not attached to BES at my workplace, but when I use the WiFi there, it tells me I'm connected to BES via WiFi (well, under OS 5 it did. It automatically picked up the proxy settings from the BES. They seem to have broken the feature in OS 6 and 7)
    oh right, well i obviously didn't notice it on my last phone, thanks dude.
    09-24-11 07:59 AM
LINK TO POST COPIED TO CLIPBOARD