1. carlylangdon's Avatar
    Every day at 2AM, my blackberry (regardless of set sound profile) makes a sort of quiet double beep. I have no alarms set or notifications set up for this time and this is the only time it EVER makes that sound. It sounds similar to the beep you get as you're talking on the phone. I'm not sure why or how to stop it. Does anyone else's BB do this? Does anyone know why/how to stop it. Help would be greatly Appreciated

    Info:
    Blackberry Storm (9530)
    OS v4.7.0.122
    04-30-10 02:07 AM
  2. Motorcycle Mama's Avatar
    What apps are running?

    BerryBuzz, WeatherBug, stuff like that?
    04-30-10 06:31 AM
  3. John Yester's Avatar
    Notifications that the phone is charged?
    04-30-10 08:33 AM
  4. jabbs1's Avatar
    Notifications that the phone is charged?
    That was my question. Is your device on the charger every night/morning when this is happening?
    04-30-10 09:27 AM
  5. carlylangdon's Avatar
    No, not charging when it happens. And the Apps I usually have open are just the standard ones (Msgs, browser, BBM, phone, and home).
    05-06-10 02:02 AM
  6. CaraP's Avatar
    Does it happen at approximately 2 am, or 2:00 am on the button? Also, at any time in the past have you ever set any alarm or notification to go off at 2:00 am?
    Last edited by CaraP; 05-06-10 at 10:53 AM.
    05-06-10 10:44 AM
  7. carlylangdon's Avatar
    Nope its definitely not an alarm or alert of any sort. But yes, every morning as the clock switches from 1:59 to 2:00. I've checked my notifications and alarms a bunch of times just to be sure but that's not the cause. I'm still baffled by this.
    05-09-10 02:02 AM
  8. Mamaluka's Avatar
    Check your stopwatch timer/ settings. You may have been fiddling with it and left it running at some point. Or just accidentally started the stopwatch and its lapping at 2AM. A battery pull should stop this though. Hmmm

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 06:34 AM
  9. kazmi's Avatar
    Am on an S2 so pardon me if this is not available on the S1 but double check under Options>Advanced Options>Accessibility> and ensure Event sounds are set to off.
    05-09-10 09:20 AM
  10. skwij's Avatar
    Carlylangdon, just thought to let you know that OS 5 is available, and is a HUGE improvement over your OS4 that you're using.
    05-09-10 01:56 PM
  11. carlylangdon's Avatar
    Thanks just got it the otherday, and it is AMAZING.
    05-15-10 02:02 AM
LINK TO POST COPIED TO CLIPBOARD