1. BitPusher2600's Avatar
    I hope I chose the right section
    Anyway, I am using a Storm2. I bought a charging pod and am a big fan of bedside mode, however, unlike my previous Bold, despite making sure this was set up to go to bedside mode upon being plugged in, it does not. Also, if I manually tell the clock to go to bedside, the screen shuts off per the timeout interval under the "screen/keyboard" menu in options.

    I got quite used to the clock staying up and dimmed as it used to before with my previous. What am I missing?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 01:44 PM
  2. Gloglo's Avatar
    Sure hope your wrong>
    08-19-11 02:02 PM
  3. BitPusher2600's Avatar
    Ok, my apologies guys.
    I work nights, got home at 8 this morning and went right to sleep. Got a knock on the door a short while ago because the mailman can't fit the package in this dinky mailbox. I'm barely awake and look over my settings then drop the phone onto the pod and lay back down. Bedside is broken so my first impulse is ask Crackberry.

    Now that I've been awake a bit and have been poking around it turns out this is a real common problem a la OS 5. Someone even posted a hybrid somewhere that fixes this but I do not have a Windows PC, or access to the internet at home right now other than via this device so in short, I'm completely out of luck. Sucks to be me I guess.
    I don't see an option in mobile view to delete a thread, else I wouldve removed my clutter here since this is such a common topic.
    Sorry all. Take care.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-11 02:07 PM
LINK TO POST COPIED TO CLIPBOARD