1. gtrwreck's Avatar
    Replaced my BB with another curve (same model) due to audio problems. Everything works fine but my phone won't stay in bedside mode even though all the settings are set appropriately. It will go into bedside mode but then the screen will go black after about 30 seconds. Any help would be appreciated.
    10-31-10 10:48 AM
  2. belfastdispatcher's Avatar
    Do you have it plugged in?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 10:53 AM
  3. gtrwreck's Avatar
    yes it's plugged in and seems to be charging every night, however after a while I noticed that the icon that shows it's charging seems to go out. That being said it must be still charging at it is fully charged by morning
    10-31-10 12:11 PM
  4. belfastdispatcher's Avatar
    Must be a problem with the charger, do you have your set to go straight to bedside mode when plugged or do you set it manually?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-10 02:23 PM
  5. gtrwreck's Avatar
    I have mine set to go straight to bedside mode when plugged in. I suspect the charger also but it does seem to be charging the phone; but once fully charged, I don't see the little lightning bolt on the charging icon anymore. Maybe it stops charging when fully charged and then shuts down the bedside mode??????? Who knows. My old phone had no such problem
    10-31-10 03:36 PM
  6. jabbs1's Avatar
    I have mine set to go straight to bedside mode when plugged in. I suspect the charger also but it does seem to be charging the phone; but once fully charged, I don't see the little lightning bolt on the charging icon anymore. Maybe it stops charging when fully charged and then shuts down the bedside mode??????? Who knows. My old phone had no such problem
    That's what happens when it's fully charged. The charge stops, therefore the lightning bolt disappears. The device will stay fully charged though as long as it remains plugged in.

    As for the bedside mode issue, are you sure it's exiting bedside mode? When you back out of the clock it should ask you if you want to exit bedside mode. This is how you know if it's still on or not. It shouldn't turn off by itself though, even when fully charged.
    11-01-10 08:43 AM
  7. sking1001's Avatar
    My tour 9630 just quit going into bedside mode properly, but only when it's plugged into the side. It STILL WORKS on the charging stand.

    This is disappointing when it is on the charger in the car. I really liked bedside mode active when listening to Pandora.

    When it's plugged in on the side connection, it still charges, but bedside mode doesn't work.

    At least it still works when on the stand...I supposed it must be something with the side connection. On the charging stand, it's using the contacts on the back.

    Anyone else have this problem? Any help out there?
    11-21-10 04:41 PM
  8. cscott44's Avatar
    My Bold 9650 will not enter bedside mode when charging every since I upgraded to Sprints latest os 5. If anyone has answers I'd very much appreciate knowing how to fix this.
    11-21-10 06:02 PM
  9. sking1001's Avatar
    Very interesting...I just plugged my blackberry into my PC to double check the version, because I was going to say that bedside mode quit working (only when plugged into the side USB) when I upgraded my previous OS 5 to 5.0.0.983.

    Now, bedside mode JUST WORKED when I plugged it into my PC! Maybe the problem is with my wall charger? But....why doesn't it work when I plug my CAR charger in?

    ...strange...other experiences welcome
    11-22-10 09:23 AM
  10. JamesPorter's Avatar
    See this. It's an issue with the latest OS for all devices. This fix I posted for the 9550 but will work for all. http://forums.crackberry.com/f224/95...de-fix-541002/
    Last edited by jcporter; 11-22-10 at 09:30 AM.
    sking1001 likes this.
    11-22-10 09:28 AM
  11. Betharina's Avatar
    My bedside mode doesnt work now either, after upgrading to the .983 OS. I always use just the wall charger. Hmmm...
    11-22-10 09:28 AM
  12. Sonshyne's Avatar
    Looks like bedside mode is an option that was lost when we upgraded.. Mine doedn't wok either and I miss it.
    11-22-10 09:30 AM
  13. sking1001's Avatar
    jcporter!!!! Thanks so much
    11-22-10 09:31 AM
  14. belfastdispatcher's Avatar
    My tour 9630 just quit going into bedside mode properly, but only when it's plugged into the side. It STILL WORKS on the charging stand.

    This is disappointing when it is on the charger in the car. I really liked bedside mode active when listening to Pandora.

    When it's plugged in on the side connection, it still charges, but bedside mode doesn't work.

    At least it still works when on the stand...I supposed it must be something with the side connection. On the charging stand, it's using the contacts on the back.

    Anyone else have this problem? Any help out there?
    Is it the blackberry car charger you have or aftermarket. I had an aftermarket one before and even though it showed it was charging it wasn't, it was maintaining the battery where it was but it wasn't charging. I bought a blackberry charger and all is good now.
    11-22-10 10:47 AM
  15. sking1001's Avatar
    Is it the blackberry car charger you have or aftermarket. I had an aftermarket one before and even though it showed it was charging it wasn't, it was maintaining the battery where it was but it wasn't charging. I bought a blackberry charger and all is good now.
    It's a BlackBerry...thanks.
    11-22-10 10:49 AM
  16. cscott44's Avatar
    Will this fix work on the Bold 9650 os 5.0.0.983?
    11-22-10 11:06 PM
  17. cscott44's Avatar
    Does this fix work with the Bold 9650? I hope.



    See this. It's an issue with the latest OS for all devices. This fix I posted for the 9550 but will work for all. http://forums.crackberry.com/f224/95...de-fix-541002/
    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-10 10:52 AM
LINK TO POST COPIED TO CLIPBOARD