1. jscott's Avatar
    I have a Tour on VzN. OS .61

    When I launch BB Maps the GPS picks up satellites just fine, but when I launch Beat the Traffic is has never been able to connect to any satellites.

    Anyone else using this app successfully? Any ideas?
    Last edited by jscott; 11-27-09 at 11:05 AM. Reason: sc
    11-27-09 11:04 AM
  2. lastraid's Avatar
    Go to options>advanced options>applications. Hightlight the app and press the menu button and select check permissions. Make sure they are all set to allow.
    11-27-09 11:22 AM
  3. jscott's Avatar
    Lastraid...thx. I tried that yesterday after reading those instruction in another post...made no difference...??
    11-27-09 11:34 AM
  4. lastraid's Avatar
    Remove the application and reinstall it, if this does not work, the I would contact the support group for this application.
    11-27-09 11:37 AM
  5. sorlipm's Avatar
    there might be something up with the sats, as we are getting call about them not working on diff phn....(VZW)
    11-27-09 11:55 AM
  6. jscott's Avatar
    Thx All... I tried uninstalling/reinstalling - rebooting each time - and the double checking the app permissions. BB Maps can see 10 satellites, Beat the Traffic sees nothing.

    Anyone out there not having a problem with this app?
    11-27-09 01:14 PM
  7. kristiansteeler's Avatar
    Is your app the free app or the $9.99 paid for app, because I'm having the same problem, and I believe it has to do with buying the app, instead of getting it for free.
    04-06-10 11:24 PM
LINK TO POST COPIED TO CLIPBOARD