1. TimG517's Avatar
    HELP!!!

    My pearl has today reset itself 10+ times. Very Very annoying!!

    I have plenty of available memory - I checked.
    I did a battery pull for 10 minutes.
    I did a manual memory cleaning - used that memory clearing tool.
    I don't know what else to do.

    OOPS - I am going to do a restore on my phone here in a minute. I guess I should have done that prior to posting.

    I'll let you know if that works. If not, what should, can I do? I do have the full whatever it's called insurance on Sprint....

    Thanks

    Tim
    09-17-08 10:17 PM
  2. kladner's Avatar
    Do you have a memory card installed? If you do take it out and see if it stops. My curve did the same and figured out it was the memory card.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-08 11:04 PM
  3. TimG517's Avatar
    I figured out the culprit...

    It was 2 pictures that a girl I am starting to talk to sent me over BB messanger. She has a non-curve, non-pearl BB. No camera. She put those pictures on her memory card, and sent me.
    When I plugged my BB into my computer, opened the explorer window, those two pictures weren't available to preview in thumbnail view.
    Since that, it is running great.

    Yesterday mid day - it reset once, but not again until after I got those pictures. Then it was pretty much everytime it booted back up, 2 minutes later it was restting itself.

    Thanks for the tip though. I'll keep that in mind should this problem persist in the future.
    09-18-08 08:58 AM
LINK TO POST COPIED TO CLIPBOARD