1. Denis1957's Avatar
    BB came with V4.2 I think. Upgraded to 4.5. When I click on BB maps I get the following error
    'Your device is not configured for BIS or BES access. Consult your wirless service provider or system administration'
    All my email accounts are working fine. I can get service books from all accounts.
    Any cluse? Using t-mobile in the UK.
    01-09-09 11:41 AM
  2. hubermania's Avatar
    I'm on TMo US and don't see that error. I have unlimited web but no email on my plan. Pretty sure BB Maps uses web connection to pull maps.

    Another thing is I'm on BIS (personal) not BES (business). If yours is corporate BB phone, you might need to talk to your IS to unlock a setting somewhere.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-09-09 07:05 PM
  3. realist77's Avatar
    im having the exact same problem with my bold on t-mobile uk also. Any ideas guys? ive also upgraded to the latest firmware 2.16 but still no difference.
    01-12-09 07:10 AM
  4. realist77's Avatar
    Update: PROBLEM SOLVED by calling my service provider t-mobile UK and asking for BIS and BES to be set up.
    Basically I called up 150 then selected option 4 (issues with phone), then option 2 and then simply asked for the BIS and BES to be activated for my phone. I was then passed through to technical support who set it up. Note it is important that you get through to the guys at technical support the first time i rang, a from customer service rep tried to fob me off by opening up the BB Bold manual from the T-mobile uk website and then said it is not our issue and to contact the manufacturer. This is rubbish so simply tell them that you would like you bis bes settings taken off (as if you have done it before) don't ask them any questions. Then they should put you straight through to Technical support who can actually fix the problem.

    It is a shame that this feature is not already activated when you get the bb out of the box like the bb email service is but only T-Mobile know why this is?

    Other Advice:-

    Before ringing make sure you have another phone line handy that they can call you on to go through the process of setting the bes/bis up.

    The tech support advisor called me on my other line and then activated the service for me at their end. She then asked me to do a battery pull on the bb device while it was still on and then restart it and wait for it to pick up an internet signal (i.e. until 3G or GPRS in capitals appears on top right of the device). Then when i went into menu and selected the bb maps application, the error message was no longer there and a world map started loading. I then pressed the menu button and selected start GPS Navigation and it says searching for satellites. Then to see if the internal GPS receiver was working, I pressed the menu button again and went to Find Location > Where I am. It should find your exact location and display it on the map on screen. if it doesn't find your location, exit the maps application and then go back into it and press the menu button and select stop gps navigation. Then press menu again and re select start gps navigation. Then repeat the steps to find your location - (Menu Button > Find Location > Where I am). This time it should find your current locaion and hence prove the gps is ready and working.

    Hope this helps!
    Last edited by realist77; 01-12-09 at 09:23 AM. Reason: Problem Solved
    01-12-09 08:14 AM
  5. Denis1957's Avatar
    Thanks for the info, I had to tell the tech guy to pull the battery. He suggested to just switch off and on that didn't work.
    01-13-09 10:00 AM