1. jflom13's Avatar
    Using just the internet on my phone my bookmarks and anything other than a google search takes a few clicks to even load. The 'requesting' bar shows up at the bottom of the browser but it doesn't usually finish requesting. Anyway to fix this? Or just stick to using WiFi networks?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 11:56 AM
  2. fatboy97's Avatar
    Wifi is always going to be faster than just using Edge... or for that matter faster then 3G... so whenever possible you should use your Wifi connection.
    07-29-09 12:13 PM
  3. mayniak's Avatar
    edge isnt the best thing in the world, its basically a convenience when your not able to reach a computer. just use your wifi when your able to. its really less of a hassle
    07-29-09 01:08 PM
  4. ClintRo's Avatar
    Make sure you are hitting the mobile sites... whenever you can!!

    That will help speed it up too.
    07-29-09 01:16 PM
  5. larrygump's Avatar
    Yeah but it sounds like he has a bigger problem if he's never finishing the load...if I was you ide start disabling java and such...also is it always like this or just at home or during a certain time?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 04:33 PM
  6. sizzlethemonster's Avatar
    wifi is wayy faster
    07-29-09 06:44 PM
  7. Macklessdaddy's Avatar
    browser not set up properly?
    07-29-09 09:09 PM
  8. ohgeez's Avatar
    Make sure you are hitting the mobile sites... whenever you can!!

    That will help speed it up too.
    +1 This REALLY helps. There's a thread that has links to all the mobile friendly sites.

    Like everyone said, use WiFi if possible.
    07-29-09 09:14 PM
  9. TheScionicMan's Avatar
    Is your default Browser configuration set to Internet Browser or Blackberry Browser?
    07-29-09 09:20 PM
LINK TO POST COPIED TO CLIPBOARD