1. maddog241#CB's Avatar
    Greetings fellow BB's...

    Yesterday out of the blue, when I unplugged mt Storm 2 9550 from my computer, my computer rebooted itself and said it had recovered from a serious error. I had done a calendar sync through DM (same as 1000 times before).

    Today I had the same problem. After the computer rebooted and showed the same error message, I tried just plugging in my BB without running DM and as soon as I unplugged it... BAM ! reboot and error message !!! So, I can't say that DM 6 is the culprit.

    I haven't changed anything on my BB and this has never happened before... I am in big trouble if I cant sync my calendar.

    Anyone have an idea on where I can start troubleshooting this ?

    My computer is Win XP pro SP3 and all has been fine until yesterday...
    08-30-10 08:35 PM
  2. FF22's Avatar
    How recently did you install DM6? It could be the problem even if not actively running - their might be some usb driver it installed that's different than the one from DM5. Also, might it be running in background when the BB is plugged into the usb?
    08-30-10 09:20 PM
  3. maddog241#CB's Avatar
    Thanks F2 for your response. I upgraded to DM 6 when it was officially released. I have been using DM 6 since then with no issue. I think i will uninstall it anyway and try plugging in without DM installed to see if that makes a difference.
    08-30-10 11:00 PM
  4. maddog241#CB's Avatar
    Okay, I tried with DM uninstalled, but the problem persisted. I reinstalled DM, and the problem is still there.

    Everything is fine and all functions work when I plug the Storm 2 in, but the moment I unplug it, my computer crashes and reboots.

    I plugged in my IPOD and unplugged it with no problem....

    Anyone have a suggestion ??????
    08-31-10 08:32 AM
  5. FF22's Avatar
    Try a different usb cable or different port. Do you "safely remove" usb device using the icon in the task tray?
    08-31-10 08:57 AM
  6. Rootbrian's Avatar
    Windows almost always does weird things lol

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-10 06:17 PM
  7. maddog241#CB's Avatar
    This morning I tried a different cable and a different port...same results. I have plugged and unplugged other USB devices with no issue.

    I tried using the icon in the system tray to "safely remove hardware". As soon as I highlighted the BB and clicked stop...crash and reboot !!!! I didn't even disconnect the cable...

    What I don't understand is other devices are ok and I haven't changed anything with the BB....except update a couple of apps...

    Berrybuzz and berryweather... Could one of those possibly cause this ?
    08-31-10 06:30 PM
  8. kbz1960's Avatar
    Do a system restore on your computer to a date when it was working.
    08-31-10 06:56 PM
  9. K Bear's Avatar
    Sounds like your computer is trying to boot from your Blackberry. As someone else has suggested, I would try to do a system restore to the point before your PC went bonkers.
    08-31-10 07:15 PM
  10. maddog241#CB's Avatar
    I appreciate everyone's ideas on this. Unfortunately system restore is not an option. I have that turned off and have not used it in a long time. I had issues with it in the past and have seen problems with others as well.

    I just don't understand what has changed...2 weeks ago everything was smooth... And it is only the Storm 2 that my PC has an issue with. All other devices are error-free...
    Last edited by maddog241; 08-31-10 at 08:37 PM. Reason: more info.
    08-31-10 08:34 PM
  11. maddog241#CB's Avatar
    A big thanks to all of you who tried to help me with this problem.

    I believe I tracked it down to a corrupted Mcafee .sys file and solved it this evening. The good news is the BB is just fine...and so is the computer hardware.
    09-01-10 10:41 PM
  12. FF22's Avatar
    Sheesh, that's a remote connection but glad you solved it.
    09-01-10 10:59 PM
  13. maddog241#CB's Avatar
    Remote indeed ! I had to resort to command prompt debugging analysis of the memory dump files... this one really challenged me !
    09-01-10 11:16 PM
  14. FF22's Avatar
    I haven't done any debugging at that level for more than 30 years. No longer a programmer.
    09-02-10 08:07 AM
  15. kbz1960's Avatar
    Glad you got it and all is fine. BTW I've never had an issue with system restore but may be something to be aware of in the future.
    09-02-10 08:19 AM