1. Matteeeus's Avatar
    I have a 8320 with no sim, my sim is in my bb 8310. i don't have a data plan, stupid i know. I tried to connect my 8320 to my wifi network and i successfully connected but when i try to use the browser, it says to insert a valid sim card. is there anyway around this?
    03-31-10 12:49 AM
  2. dictoresno's Avatar
    change the default browser from "internet browser" to "wap"
    03-31-10 02:14 AM
  3. Matteeeus's Avatar
    The default browsers are "blackberry browser, media net or hotspot"
    how do I change it to "wap"?
    03-31-10 10:44 PM
  4. Icefire18's Avatar
    options - advanced - browser
    change the top option to WAP browser (or equivilent. i.e. it may say Hotspot Browser (T-Mobile) something else for AT&T)

    Then SAVE

    Then everytime you open the browser it will be WAP.
    04-01-10 02:02 AM
LINK TO POST COPIED TO CLIPBOARD