1. entourage133's Avatar
    heres a little background. i was charging my phone overnight and my alarm was set to 6:10AM. i slept until 7:00AM, i assume the alarm was going off for th entire 50 minutes until i turned it off. when i looked at the battery it was 3/4 charged around 75%. My phone was burning up. the temp was at 122 degrees F. i assume this is why it stopped charging(good feature i guess). the phone started to drop in temp, when it got to about 100 degrees, it started charging again. Now my battery discharge rate is at 16%. i just purchased this phone 3 days ago from someone on the marketplace section of the forum.



    What do you think this could be and what do you think i should do/options.

    thank you in advance for your time.
    04-01-10 07:54 AM
  2. greydarrah's Avatar
    Before you do anything else, I would pull the battery out and leave it out for 5 minutes. This is a recommendation from RIM for persistent problems.

    I don't think anything is wrong with your phone, though the battery may be near its end. It never hurts to have a spare, so you may want to go ahead and get one.

    As to the heat and discharge rate...have you added any apps or themes since you got it? If so, delete them and see how it runs. If not, you should go to options>mobile network and make sure you are set to 1XEV. This has a significant impact on battery drain for most. Also, any third party apps or themes that might have been on the phone when you got it could be causing problems.
    04-01-10 08:14 AM
  3. entourage133's Avatar
    Thank you for response, my network is set to 1XEV. My third party apps are berrweather, fancy characters, scoremobile, meterberry, quicklaunch, ubertwitter, opera, and ultimate lock. I am using the default theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 08:23 AM
  4. greydarrah's Avatar
    I know that berryweather and opera are solid, but I don't use the others. It's also possible that you could have a corrupted database.

    If it were my phone and the battery pull didn't fix it, I'd reinstall the OS and NOT restore anything during the installation...no contacts, no calendar, no 3rd party apps. Then re-sync the phone to Outlook (or whatever you use) to get your contacts and calendar back and use the phone like that for a day. If it runs fine, start adding apps back from fresh downloads.
    04-01-10 08:33 AM
  5. Albeewon's Avatar
    Could be an aftermarket charger.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-10 05:14 PM
LINK TO POST COPIED TO CLIPBOARD