1. pavichokche's Avatar
    SOLVED


    So I have 4 email accounts connected to my Bold 9900. One of them is my primary so I have separated it from the others by having its messages not appear in the Messages application, and using the separate icon it has instead. I can view and send e-mails perfectly fine, however I can never see the ones I have sent out. In the 'view folders' there isn't a single 'sent' folder.

    What do I do?
    Last edited by pavichokche; 11-11-11 at 06:55 PM. Reason: Solved
    11-11-11 03:53 PM
  2. zgods1's Avatar
    If you are running OS6 and you reply to an email it will bunch your emails together

    Its like this:

    It says there are two items, i click on it:


    Then it will display like this(with the item with the tick next to it being the sent item):
    11-11-11 04:29 PM
  3. pavichokche's Avatar
    I'm on OS7.

    But I actually just solved my problem, there is a setting in the options to hide sent or filed messages. For some reason it was set to 'ON'.
    11-11-11 06:55 PM
  4. Jaguarr40's Avatar
    SOLVED


    So I have 4 email accounts connected to my Bold 9900. One of them is my primary so I have separated it from the others by having its messages not appear in the Messages application, and using the separate icon it has instead. I can view and send e-mails perfectly fine, however I can never see the ones I have sent out. In the 'view folders' there isn't a single 'sent' folder.

    What do I do?
    Glad you solved your problem with the setting you found but be careful if you DO happen to see the sent emails go away again because of the gmail enhanced plugin. That is why I removed my plugin because whenever you sent an email it would not act as a sent mail folder either and you could never know what you sent to make sure it had a check mark and got sent.

    It sounds like you licked it but just wanted to make you aware of this.
    11-11-11 07:08 PM
LINK TO POST COPIED TO CLIPBOARD