12-15-09 09:40 AM
32 12
tools
  1. jules621's Avatar
    Can someone please tell me why everytime I try to backup my blackberry I am getting a messege that says error backing up databases?? I was backing up succesfully for a long time and noticed the last few times I tried it hasn't worked...What can I do to resolve this!? Thanks
    12-12-09 10:34 PM
  2. bbcicamica's Avatar
    Can someone please tell me why everytime I try to backup my blackberry I am getting a messege that says error backing up databases?? I was backing up succesfully for a long time and noticed the last few times I tried it hasn't worked...What can I do to resolve this!? Thanks
    Same happened to me. Many times it went well, recently in the last 4-5 months there is always an error. Ie 18 out of 20 entries was backed up and restored. Get this all the time.
    One advice tho clear all your catch from Browser, Twitter clients, all Logs etc. That's how it used to work 4me.
    12-13-09 12:18 AM
  3. jules621's Avatar
    I tried all that...still no luck! ;(
    12-14-09 12:39 PM
  4. dcgore's Avatar
    i am sure you tried reinstalling DM. Do you have another pc that you can try with?
    12-14-09 02:00 PM
  5. Laura Knotek's Avatar
    What version of DM are you using? 5.0 has been buggy for some people. If you are using 5.0, you might want to uninstall it and try installing DM 4.6. 4.6 has been more stable for a lot of people.
    12-14-09 02:06 PM
  6. dragonsamus's Avatar
    I use DM 4.6. Open DM, plug in your bb, go to back up and restore, go to advance, find 'browser data cache', clear it. Go back to back up and restore. The back up should work now.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 03:25 PM
  7. jules621's Avatar
    I am using DM 4.6 I tried dragonsamus instructions and it still didn't work..it backs up through the calender and the stops and makes the error notification...Ugh..It's frustrating!
    12-14-09 05:54 PM
  8. dragonsamus's Avatar
    I am using DM 4.6 I triedn dragonsamus instructions and it still didn't work..it backs up through the calender and the stops and makes the error notification...Ugh..It's frustrating!
    Do me a favor, do a battery pull and restart your computer and try again.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 05:55 PM
  9. jules621's Avatar
    OK...Doin it now!
    12-14-09 06:03 PM
  10. dragonsamus's Avatar
    OK...Doin it now!
    Fingers crossed. I hope it works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:04 PM
  11. jules621's Avatar
    TX...Waiting for phone to start up now...Should I try advanced way first or just back up regularly???

    Forgot the last few pulls I've done had given me a 523 error that took like 100 resets to finally go through...hope it doesn't happen now...
    12-14-09 06:08 PM
  12. jules621's Avatar
    and it did.....this stupid 523 error must be the root of the problem right??
    12-14-09 06:10 PM
  13. dragonsamus's Avatar
    Yeah, why don't you clear it again. My phone usually fails the back up when the browser data cache is around 12. Once I clear it, it backs up without any problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:10 PM
  14. dragonsamus's Avatar
    Does DM recognize it while its showing the 523 error? If it does, try the back up.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:12 PM
  15. jules621's Avatar
    Trying to reset with app loader right now....
    12-14-09 06:12 PM
  16. jules621's Avatar
    not sure if DM recognizes...I automatically for through app loader on hard drive
    12-14-09 06:13 PM
  17. dragonsamus's Avatar
    not sure if DM recognizes...I automatically for through app loader on hard drive
    How long have you had the 523 error? Will reloading with app loader lose your data?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:14 PM
  18. jules621's Avatar
    I don't know about a week or so....The app loader doesn't seem to be reloading and if it is, it's doing it at a very slow rate. I am afraid to unplug it while the program is working.
    12-14-09 06:21 PM
  19. jules621's Avatar
    No DM is not recognizing it
    12-14-09 06:22 PM
  20. dragonsamus's Avatar
    Yeah, don't unplug it until its finished.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:23 PM
  21. jules621's Avatar
    I didnt unplug but I cancelled it and it still shows error 523
    12-14-09 06:23 PM
  22. dragonsamus's Avatar
    http://forums.crackberry.com/f5/error-523-reset-1831/

    Check out that thread. It talks about the 523 error. Let me see if I can help... Reading it now.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 06:27 PM
  23. dragonsamus's Avatar
    I didnt unplug but I cancelled it and it still shows error 523
    do you have your current os installed? if so, try the apploader route again but this time dont unplug it. it can take up to 30 minutes. let me know how it goes.
    12-14-09 06:53 PM
  24. jules621's Avatar
    OK I just kept resetting manually and it is working now but the error 523 is still not cleared I'm sure...going to try to back up again and see if anything cleared!
    12-14-09 06:57 PM
  25. DaBear5's Avatar
    How much memory do you have on your computer hard drive? I know that well DM is operating it takes up an [B]incredible[B] amount of memory. It could be a matter of decluttering your computer.
    12-14-09 07:35 PM
32 12
LINK TO POST COPIED TO CLIPBOARD