1. jamespratt's Avatar
    I dare say this question has been answered elsewhere, but I can't seem to find it. Here's the issue.....

    I'm off on holiday and OBVIOUSLY taking my BB. However, I might be asked to prepare and send a quick proposal document. I usually prepare this on my laptop in Word, then turn it into a pdf. What I would then like to do is zap it across to my BB and send it without having to trek down to the nearest internet cafe with a USB stick.

    I don't have bluetooth on my laptop, just wifi. How do I achieve this?

    I'd be grateful for any help.


    07-19-08 02:08 AM
  2. stev408's Avatar
    data cable
    07-19-08 02:13 AM
  3. jamespratt's Avatar

    Thanks for that, but to be honest I need a little more help. I assume you mean a USB cable. So I plug it in, and then......???

    All the BB software icons etc. seem to talk about is transferring photos. I tried a document via media manager, but it arrived in the BB as gibberish. BB was trying to convert it for some reason.

    07-19-08 02:16 AM
  4. fonebrkr's Avatar
    Can't you convert it on your laptop and email it to yourself as an attachment?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-08 02:26 AM
  5. stev408's Avatar
    i'm assuming you have a media card in your BB, just plug in BB into laptop using USB cable and transfer it into media card.

    don't bother with media manager software, just drag n drop using explorer
    07-19-08 02:27 AM
  6. jamespratt's Avatar
    Sorry guys. I appreciate all your responses, but I am still struggling.

    fonebrkr - If I could e-mail it to my laptop I could e-mail it to the client. The problem is that that laptop has wifi and that we will not be in a wifi area. The laptop does not do gprs, so I can't e-mail myself.

    Stev - Yr system seems closest to what I need, but a cpl of glitches. 1. Unless I launch media manager I can't see the blackberry in explorer. It just doesn't seem to register there. 2. A couple of times the system has worked, but several times the document just appears as rubbish (and too small a file size).

    Any thoughts?

    07-19-08 02:41 AM
  7. stev408's Avatar
    do you have mass storage mode on?
    you can turn it on by going to options > media card

    once that's done, plug BB in and it should show up as a removable drive
    07-19-08 02:50 AM
  8. jamespratt's Avatar

    Many thanks, that seems to work a treat now. I just needed to switch on the automatically use as mass storage upon connection thingy.

    Thanks a million

    07-19-08 03:25 AM