1. blnicholson's Avatar
    I searched the forum long enough to confirm that the sort of crosshair icon with broadcast bars indicates my GPS is active. Thing is, the crosshair appeared only yesterday and independent of anything I did. It wasn't there when I put it in the charger last night, but when I got it out this morning there it was. Since it looked as if it was draining my battery, I turned it off mid-afternoon (changed from Location On to E911 only), but while the broadcast bars disappeared, the crosshair remained. No idea why since it's never been there before and it's annoying the **** outta me. Moreover, when I tried to go to my BB App World, I got this message that it couldn't connect (could just be a network overload problem, I guess) and when I tried to open Poynt to see what movies were playing closeby, the message said my GPS chip had been deactivated.

    I just want my BB back the way it was, but I can't figure out how to get there since I didn't tinker with the GPS in the first place. The crosshair just appeared out of nowhere and now I can't get rid of it without messing up my other apps. Help?
    12-15-10 08:21 PM
  2. jabbs1's Avatar
    The crosshair should always be there. The 3 lines appear when it's on, and just the crosshair when it's off so I don't know what to tell ya. Are you sure you weren't just imagining it not being there, or previously using a theme that was hiding it? Also, if you have no signal, usually the GPS crosshair will disappear, but then reappear once your signal reconnects.
    12-16-10 01:44 PM
  3. Motorcycle Mama's Avatar
    The GPS is not draining your battery.

    Are you on a BES or a BIS?

    And you cannot get rid of the crosshair as long as your signal is active.
    12-16-10 02:20 PM
LINK TO POST COPIED TO CLIPBOARD