1. horyel's Avatar
    I noticed that some apps arent working correctly after the update.

    For example, Facebook is too slow when i try to open it from the hub, and at sometimes it closes randomly when i on it.

    Posted via CB10
    02-04-14 07:14 PM
  2. Bla1ze's Avatar
    Facebook was just recently updated. I've not had those issues since the previous version, you sure you got the latest?
    02-04-14 07:38 PM
  3. jsilvey2351's Avatar
    Fontify

    Posted via CB10
    02-04-14 10:22 PM
  4. Kraken72's Avatar
    Updating to 10.2.1.1925 changed my Twitter application to an earlier version from a few months ago. It looks like OS7 twitter to be honest. I have yet to find an update for it. Also you'll receive an app shortcut for BlackBerry Hub and a Tutorials app shortcut that can't be removed other than by means that I can't manage to explain. Other than that though most of my applications are the same as would be available on 10.1

    Posted without the help of autocorrect on my Q10, 10.2.1.1925
    02-04-14 11:45 PM
  5. msyogota's Avatar
    For example, Facebook is too slow when i try to open it from the hub, and at sometimes it closes randomly when i on it.

    Posted via CB10

    Exactly, I have similar problem. Tried to restart the phone of course but it does not help. When in hub and opening notification about some new post on facebook, I see that the Hub goes grey, asi it is starting the transition to go to facebook (it seems the phone is trying to open the window), but after about 2 seconds, it goes back to basic brightness and nothing else happens So I have to go to Facebook app, to see what someone wrote me, for example. I tried also to change the facebook settings in Hub -> to "only display in app", then closed the hub, than change it back to "display both in app and in Hub"

    But it is still not working correctly. Sometimes FB is working from Hub, but not very often :/

    And it started after 10.2.1

    Version of FB I have is 10.3.0.2
    02-05-14 03:14 AM
  6. horyel's Avatar
    The hub and PIM services needs improvments, i deleted all my accounts and PIM services is still using 80MB of RAM.

    Twitter at some points get unresposive and i can't save or download pictures.


    Posted via CB10
    02-05-14 09:19 AM

Similar Threads

  1. CAD users rejoice: AutoCAD360 & eDrawings Pro work like a charm
    By vladi in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 04-29-14, 11:26 AM
  2. Contact issues again on 10.2.1
    By 007Storm in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-07-14, 05:13 PM
  3. AT&T Z10 10.2.1 already out?
    By gameson in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-05-14, 11:11 AM
  4. Crackberry 10 question
    By drfever in forum CrackBerry Apps
    Replies: 5
    Last Post: 02-04-14, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD