1. benxedikt's Avatar
    Hi, i had this problem on the most recent leaked version for BB 9900, so i installed the most recent original version 7.0.342 and still having this problem:
    When i get back home and i reconnect the wifi (and its for sure connected - the browser open all the new pages (not in cache), even with blocked datas from my operator O2 (Czech rep.) but apps don't work (it looks like there is no internet for apps - for examp. WHATSAPP, EVERNOTE, MobileVOIP...). So I have to reboot, and then the apps work fine. Pleeeeeease help somebody. Im getting sick of the stupid BB with no offline navigation, no wifi skype, and now this stupid reboot obligatory. I am starting regret buying this nice looking device with great keyboard.
    Please heeeeeelp somebody, any problem solving advice is desperately needed (just not the one recommending selling device
    Last edited by benxedikt; 04-12-12 at 07:58 PM. Reason: title mistaken
    04-12-12 07:40 PM
  2. AJC_LDN's Avatar
    Hi, i had this problem on the most recent leaked version for BB 9900, so i installed the most recent original version 7.0.342 and still having this problem:
    When i get back home and i reconnect the wifi (and its for sure connected - the browser open all the new pages (not in cache), even with blocked datas from my operator O2 (Czech rep.) but apps don't work (it looks like there is no internet for apps - for examp. WHATSAPP, EVERNOTE, MobileVOIP...). So I have to reboot, and then the apps work fine. Pleeeeeease help somebody. Im getting sick of the stupid BB with no offline navigation, no wifi skype, and now this stupid reboot obligatory. I am starting regret buying this nice looking device with great keyboard.
    Please heeeeeelp somebody, any problem solving advice is desperately needed (just not the one recommending selling device
    I am having VERY similar problems with 9800 Torch running 6.0.0.668.

    I have to do a rightshift-alt-del slow reboot to make apps like Twitter and Facebook work again under Wi-Fi. However, the browser always works fine.

    I haven't sorted out my data deal yet (going to buy unlimited internet 5 booster) but until then I just don't trust this device: I turn off network connection every time I try to use internet because I don't trust WiFi to work and I don't want to run up expensive metered data bills. This is really disappointing and it's not giving me a great opinion of Blackberries after only a few days of owning one.
    04-16-12 02:35 PM
LINK TO POST COPIED TO CLIPBOARD